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Comment 

 1 
1.1 Comment démarrer 

  

Comment 
 

1. Invoquer l'écran de démarrage de Windows Metro avec une 
   

localiser 
 

et cliquez dessus pour lancer l'application 
   

2. Cliquez sur le bouton Démarrer (dans le coin inférieur gauche de votre écran) et un 
menu Démarrer  s'affiche. 

UP Déplacez votre souris sur le menu et essayez de localiser ToupSky, cliquez pour le 

    

3. Double-cliquez sur l'icône du 
  

"(si installé) pour démarrer 
  

1.2 Comment démarrer l'appareil ? 

ToupSky détectera toutes les caméras installées sur votre ordinateur (ici, il s'agit de 

G3CMOS02300KPA, une caméra de guidage CMOS USB2.0 de 1,2 million de pixels) et 

répertoriera tous les noms de caméras dans le  groupe Liste des caméras de la barre 

   
Cliquez sur la barre latérale des caméras (si elle n'est pas activée) et sur la liste des 
caméras pour développer l'écran. 

          

Cliquez sur le nom de la caméra (ici, c'est G3CMOS02300KPA) pour lancer la fenêtre 

vidéo et la caméra commencera à diffuser la vidéo. La fenêtre vidéo sera associée à un 

nom appelé "Vidéo [G3CMOS02300KPA]" (c'est-à-dire que le nom de sa barre de titre 

sera "Vidéo"). 
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2.1 Fenêtre 
 

2 2.1 Fenêtre vidéo 
2.1 Fenêtre vidéo 

A:ToupSky; 

B: Menu : 

C:barre d'outils 

ToupSky ; D:barre 

latérale de l'appareil 

photo ;  E : Barre 

latérale des dossiers 
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2.1 Fenêtre 
 

Barre d'état 

I : Bouton de 

masquage 

automatique Règle 

horizontale ; 

K:Règle verticale ; 

L:Nom de la caméra 

; 

M: Taux d'images et images capturées ; N : 

Tailles actuelles de la vidéo ; 

O: Température actuelle ; 

AA : Menu contextuel du bouton droit de la 

souris dans la barre latérale Menu contextuel du 

bouton droit de la souris dans la barre latérale 

AC : Menu contextuel du bouton droit de la souris de 

la fenêtre vidéo Menu contextuel du bouton droit de la 

souris dans la barre latérale 

             
 

             

        

            
  

            
        

2.2 Comment fermer la fenêtre vidéo 

1 Double-cliquez sur le titre de la fenêtre vidéo à onglets ou 
cliquez directement sur x sur la fenêtre ; 

fermera la vidéo 

2. Choisissez la commande Windows>Close All pour fermer la fenêtre vidéo ; 

3. Cliquez avec le bouton droit de la souris sur le titre de la fenêtre vidéo pour 

appeler le menu contextuel et choisissez Fermer pour fermer la fenêtre vidéo ; 

4. Appuyez sur 
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3.1 Fenêtre 
 

3 
3.1 Fenêtre d'image 

3.1 Fenêtre 
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3.1 Fenêtre 
 

A:ToupSky; 

B: Menu : 

C:Barre d'outils 

ToupSky D:Barre 

latérale de la 

caméra ;  E : Barre 

latérale des dossiers 

F : Undo/Redo Sidebar 

; G: Sidebar; 

H:Statusbar; 

I : Bouton de 

masquage 

automatique Règle 

horizontale ; 

   

       

     

          
   

AA : Menu contextuel du bouton droit de la 

souris dans la barre latérale Menu contextuel du 

bouton droit de la souris dans la barre latérale 

AC : Menu contextuel du bouton droit de la souris de 

la fenêtre vidéo Menu contextuel du bouton droit de la 

souris dans la barre latérale 

AE : Menu contextuel du bouton droit de la souris pour la Règle 

horizontale ou la Règle verticale Sous-menu Grilles ; 

AG : Double-cliquez pour faire apparaître la boîte 

          

       

   

              

3.2 Comment fermer la fenêtre d'image 

1. Si vous avez modifié une image avant de tenter de la fermer, un double-clic sur 
 titre de la fenêtre d'image à onglets ou en 

    
fera apparaître uneboîte de 

   

En cliquant sur Oui , les modifications seront enregistrées sous leur ancien nom et la 
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3.1 Fenêtre 
 

fermera le fichier immédiatement sans modification et sans avertissement, ou Annuler  
annulera 

             
2. Si la fenêtre d'image est extraite de la fenêtre vidéo et que son titre est un numéro 
 double-cliquer sur le titre de la fenêtre de l'image à onglets ou 
cliquer sur x dans la fenêtre de l'image. 

       

fera apparaître 
 

En cliquant sur Oui , laboîte de dialogue 
    

Dans la boîte de dialogue 
    

Sauver dans: Sélectionnez le pilote et le dossier dans lesquels vous souhaitez 

enregistrer votre fichier image dans la boite de dialogue Enregistrer dans et 

entrez le nom du fichier dans la  zone d'édition Nom du fichier ; 

 Sauvegarder : Cliquez sur Enregistrer pour enregistrer l'image capturée dans le 

répertoire et le nom de fichier spécifiés ; 

               
       Cliquer sur Non dans la boîte de dialogue ToupSky fermera immédiatement le fichier 

sans aucun changement et sans aucune modification. 
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3.1 Fenêtre 
 

Cliquez sur Annuler dans la boîte de dialogue ToupSky pour annuler la commande 
Fermer et revenir à l'image. 

 
3. Appuyez sur 

 
La commande Fenêtre>Fermer tout peut également fermer la fenêtre de l'image à 
onglets . 
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 Barre 
  

 
 

4 Barre 
 

 
 

  

Lorsque l'appareil photo est démarré ou que l'image est ouverte (ou capturée), la 
plupart des icônes de l'écran de l'appareil photo sont affichées. 

                

1 : Ouvrir (CTRL + 

O) Enregistrer 

(CTRL + S) 

3. Quick Save (Sauvegarde  rapide ) ; 

4. Capture automatique (F7) 

5.  Enregistrement de lot(F10) 

6 : Zoom ;(Ctrl+ ou Ctrl-

) 7 : Sélection 

vidéo/image 

8 : Track(activé uniquement lorsque la taille de la vidéo/image est supérieure à 

celle de la fenêtre) ; 9 : Réticule pour l'alignement des étoiles ; 

10 : Cercle pour l'alignement 

des étoiles ; 11:Circel avec trou; 

12 : ST4 Test; 

13 : Précédent Cadre; 

14 : Suivant Cadre; 
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Barre latérale 
   

5 Barre latérale 
   

La barre latérale de la caméra est 

utilisée pour le contrôle de la caméra, 

elle comprend de nombreux groupes 

(14). Le groupe peut être élargi a) en 

cliquant sur le nom du groupe ou b) en 

cliquant sur la double flèche vers le bas 

       

       

5.1 Groupe Liste des 
  

5.2 Capture et résolution 

9 

 [SNAP] Capturez des images en continu  en cliquant 
dessus ; 

Enregistrement Enregistrez le flux vidéo avec les 

formats pris en charge ; 

Résolution Définir la résolution vidéo 

Format Format vidéo, peut être un  format RGB  ou 

Raw ; Gain : Si et seulement si la luminosité est trop 

faible pour respecter la limite supérieure du temps 

d'exposition , faites glisser le  curseur Gain  vers la 

droite jusqu'à ce que la luminosité de la vidéo soit 

normale ; 

Mode vidéo : L'application affiche en permanence la 

vidéo dans la  fenêtre Vidéo ; 

Exposition automatique: Décochez la  case Exposition 

automatique pour passer du  mode Exposition 

automatique au  mode Exposition manuelle . Le  curseur 

           

         
  

        
   

La liste des caméras énumère toutes les caméras 

connectées à l'ordinateur qui supportent l'application 

ToupSky. Cliquez sur 

          
     

 
 



Barre latérale 
   

5.3 Groupe de la 
    

10 

1. Cliquez sur la barre de la balance des couleurs pour développer le groupe de la 

balance des couleurs et un rectangle rouge marqué de la balance des blancs sera 

superposé à la fenêtre vidéo ; 

2. Faites glisser le rectangle rouge vers une zone blanche ou grise pure et cliquez 
     

               

 marqués par "Exposition" seront superposés sur la 

fenêtre vidéo. Cette région marquée est une région de 

référence pour juger si la luminosité moyenne de 

l'image atteint la valeur cible d'exposition . Faites glisser 

le ROI d'exposition vers la zone la plus sombre pour 

augmenter la luminosité de la vidéo et faites-le glisser 

vers la zone la plus claire pour diminuer la luminosité de 

la vidéo ; décochez la case Exposition automatique pour 

passer du mode Exposition automatique au mode 

    

            
  

Temps d'exposition Faites glisser le  curseur du temps d'exposition vers la gauche 

ou la droite jusqu'à ce que la luminosité de l'image soit normale ; le temps 

d'exposition exact  peut également être saisi en cliquant sur la case d'édition à 

l'extrémité droite du temps d'exposition. Cela fait apparaître une boîte de dialogue 

intitulée Temps d'exposition. Vous pouvez saisir le nombre dans le champ pour 

définir la  valeurexacte  du temps d'exposition . 

Source de déclenchement : L'utilisateur peut choisir le mode de déclenchement  
logiciel ou matériel; 

Temps d'exposition Peut être réglé en h (heure), m (minute), s (seconde), 

ms(milliseconde) et us(microseconde) ; 

Célibataire: Accrochez une seule image à la  fenêtre vidéo (le  bouton Unique se 

transforme en  bouton Stop après avoir été cliqué) ; 

Boucle: Fixe continuellement l'image dans la  fenêtre vidéo jusqu'à ce que  le 

bouton Stop soit cliqué ( le bouton Loop devient le bouton Stop après avoir été 

cliqué) ; Sequence: Affichez un nombre spécifié d'images dans les  fenêtres 

d'image séparées  ( le bouton Séquence se transforme en  bouton Arrêt après 

avoir été cliqué). Lorsque le processus est terminé ou que le bouton Stop est 

cliqué, la capture de la séquence est arrêtée et le bouton Stop devient le bouton 

Séquence pour le prochain clic ; 

O ti   C  b t  t d' l    b ît  d  di l   d' ti  d  
         

             

           

             

 
 



Barre latérale 
   

5.4 Groupe de réglage des 
  

5.5 Groupe de 
   

5.6 Groupe 
  11 

Faites glisser le curseur vers la droite(High) pour 

vous assurer que la caméra peut exécuter la vidéo à 

la fréquence d'images la plus rapide prise en charge 

par le hub USB de l'ordinateur. Si la vidéo ne 

s'affiche pas, faites glisser le curseur vers la 

gauche(Low) pour réduire la fréquence d'images , ce 

         

  

1. Hue: Règle la teinte de la vidéo. Faites glisser le 

curseur vers la droite pour augmenter ou vers la 

gauche pour diminuer. Teinte; 

2. Saturation Règle la saturation de la vidéo. Faites 

glisser le curseur vers la droite pour augmenter ou 

vers la gauche pour diminuer la saturation de la vidéo 

; 

3. Luminosité Règle la luminosité de la vidéo . Faites 

glisser le curseur vers la droite pour augmenter ou 

vers la gauche pour diminuer la luminosité de la vidéo 

; 

 
 
4. Contraste Règle le contraste de la vidéo . Faites glisser le curseur vers la droite 

pour augmenter ou vers la gauche pour diminuer le contraste de la vidéo ; 

5. Gamma: Règle le Gamma vidéo . Faites glisser le curseur vers la droite pour 

augmenter ou vers la gauche pour diminuer le Gamma vidéo ; 

6. Par défaut: Cliquez sur les valeurs par défaut pour effacer toutes les 

         

            
  

 
 

3. Si le résultat du réglage automatique de la balance 

des blancs et le résultat réel présentent toujours un 

écart, faites glisser les curseurs rouge, vert ou bleu vers 

la gauche ou la droite pour corriger manuellement la 

balance des blancs. 

 

 
 



Barre latérale 
   

5,7 Groupe 
   

5.8 Groupe 
  

5.9 Groupe de 
    

5.10 Groupe 
  

5.11 Groupe 
  

12 

1. Un histogramme illustre la répartition des pixels dans une image en représentant 

graphiquement le nombre de pixels à chaque niveau d'intensité de couleur. 

L'histogramme montre les détails dans les ombres (dans la partie gauche de 

l'histogramme)  les tons moyens (dans la partie centrale)  

 

5.12 ROI (Région d'intérêt) Cette fonction permet 

de définir le ROI sur la fenêtre vidéo. Lorsque le 

groupe ROI a été développé, un rectangle en pointillé 

avec "Poignées" sera 

apparaissent autour de la fenêtre vidéo et vous permettent de modifier le retour sur 

investissement. Utilisez le bouton de la souris pour ajuster la taille du ROI . Si le ROI 

                 

    

Basculez entre 8 bits et 12 bits. 8 bits est le format 

d'image de base de Windows. Les 12bits auront une 

qualité d'image supérieure mais une vitesse d'image 

modérée  

1. Bin: Le binning de pixels désigne la méthode 

consistant à combiner (faire la moyenne) des pixels 

de blocs de pixels de même couleur voisins pour 

redimensionner la vidéo à la résolution inférieure ; 

2. Skip: Également appelée "Décimation", elle signifie qu'un certain nombre de pixels 
ne sont pas lus 

sorti mais sauté (horizontalement, verticalement ou dans les deux axes). Cela réduit 

l  é l  d  l  dé  é l   d  d  f  d  

 

Si la vidéo à l'écran apparaît dans des directions 

différentes de ce que l'on voit sous la caméra, cochez 

la case "Horizontal" ou "Vertical" pour régler 

l'orientation de la caméra. 

         

Si vous souhaitez prévisualiser une vidéo en 

couleur , choisissez le bouton "Couleur", sinon, 

choisissez le bouton " Gris" . Si vous souhaitez 

prévisualiser une vidéo grise , cochez la case 

 

 

 
 



Barre latérale 
   

5.12 Correction du champ 
 

5.13 Groupe de 
  

13 

Le groupe Refroidissement n'est disponible que pour ceux qui ont le matériel de 

refroidissement TE dans la caméra. 

TEC On: Le refroidissement sera activé lorsque ce bouton est 

choisi ; TEC Target: La valeur finale de la température souhaitée 

; 

            

 
Pour activer la correction du champ sombre, il faut 

d'abord capturer l'image du champ sombre. Une fois 

les images capturées, le bouton Activer sera activé. 

Cocher cette case permet d'activer la correction des 

champs sombres. Si vous décochez cette option, la 

correction des champs sombres sera désactivée. 

 

et les points forts (illustrés dans la partie droite). Un 

histogramme peut vous aider à déterminer si une 

image possède suffisamment de détails pour 

effectuer une bonne correction ; 

2. Ce groupe montre l'histogramme de la vidéo 

active actuelle. Deux lignes verticales indiquent les 

limites supérieures et inférieures des niveaux 

d'intensité. Ces marqueurs peuvent être déplacés 

avec la souris. Si vous regardez une image couleur, 

l'histogramme reflétera les valeurs 

RVB(histogramme des canaux rouge, vert et bleu en 

même temps) R(rouge), V(vert) et B(bleu) avec des 

lignes de la même couleur ; 

3. Vous pouvez également saisir directement les valeurs souhaitées dans les cases 

Gauche ou Droite sous le graphique de l'histogramme pour les limites gauche et 

droite de l'histogramme ; 

4. Cliquez sur le bouton "Rafraîchir" pour mettre à jour l'affichage de l'histogramme 

si l'échantillon observé est déplacé ou modifié ; 

5. En cliquant sur le bouton Defaults , les limites gauche et droite de 

       

            
      

    

 
 



Barre latérale 
   

5.14 Groupe de 
  

14 

Le groupe Paramètres est utilisé pour enregistrer les 

paramètres de contrôle de la caméra définis pour une 

application ultérieure. 

Cliquez sur Enregistrer pour sauvegarder les 

paramètres de contrôle actuels de la caméra avec le 

nouveau fichier de paramètres, puis les boutons 

Charger et Écraser seront activés. 

Cliquez sur Charger pour charger les paramètres de contrôle de la caméra 
enregistrés ; 

Cliquez sur Écraser pour écraser les paramètres de contrôle de la caméra actuels 

  f   è   ô    é  f  é  

              
     

       

 
 

Ventilateur en marche: L'ouverture du ventilateur 

accélère le refroidissement vitesse ; 

Ventilateur éteint: Arrêter le ventilateur permet de 

réduire le bruit du ventilateur mais diminue la 

vitesse de refroidissement. 
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 6.1 Ouvrez l'image 
 

Ctrl+O 

Choisissez la commande Fichier>Ouvrir une image--- pour ouvrir un fichier image 

existant. La commande Open Image--- peut également être utilisée pour prévisualiser 

une image en petite taille, ou pour afficher ses statistiques et informations sans ouvrir 

l'image elle-même. Ces capacités 

          
ToupSky supporte et peut ouvrir de nombreux formats d'images. Ils sont identifiés 
dans les dossiers 

      

Il est possible d'ouvrir plus d'une image simultanément dans ToupSky en a) utilisant 

la méthode Ctrl + bouton gauche de la souris et b) en utilisant la méthode Shift + 

bouton gauche de la souris pour mettre en évidence l'image en question. 

            
Lorsque vous ouvrez une image, ToupSky la place dans une nouvelle fenêtre d'image. 
Il devient alors 

    
Note : ToupSky maintient, dans les sous-menus Fichier>Fichiers récents , une liste 

des 4(peut être 1-8) derniers fichiers ouverts. Vous pouvez accéder à n'importe 

lequel de ces fichiers en cliquant simplement sur le nom du fichier . 
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 Si aucun fichier n'est répertorié dans le sous-menu Fichier>Fichiers récents , 
lacommande Ouvrir l'image...  

       
De même, la commande View>Browse (Ctrl+B) peut être utilisée pour visualiser les 
images dans unformat d' icône . 

           
   Nom du fichier : Dans cette liste, sélectionnez le nom du fichier à ouvrir. Soit le type 

du nom du fichier (avec son chemin d'accès complet, s'il ne se trouve pas dans le 

dossier actuel), soit en sélectionnant Fichiers de type pour obtenir une liste de noms 

de fichiers. Double-cliquez sur un nom de fichier dans la grande liste déroulante combo 

             
Note : Si vous vous contentez de saisir le nom du fichier, assurez-vous que le champ 

Fichiers de type identifie correctement le format du fichier à ouvrir. Sinon, des 

messages d'erreur apparaîtront lorsque ToupSky 

    
Fichiers de type : Dans cette zone de liste, sélectionnez le format d'image du fichier à 
ouvrir. Si l'on sélectionne 

Tous les formats supportés, ToupSky utilise l'extension du fichier pour identifier son 

         
Window Bitmap(*.bmp,*.dib,*.rle) 

JPEG(*.jpg,*.jpeg,*.jpe,*.jif,*.jfif) 

Portable Network Graphics(*.png) 

Tag Image File Format(*.tif, *.tiff) 

Compuserve GIF (*.gif) 

PCXC*.pcx) 

Targa(*.tga) 

PhotoShop(*.psd) 

ICON(*.ico) 

Enhanced Window Metafile(*.emf) 

Window Metafile(*.wmf) 

JBIG(*.jbg) 

Wireless Bitmap(*.wbmp) 

JPEG 2000 Standard(*.jp2) 

Codestream JPEG 2000 (*.j2k) 

Négatif numérique (*.dng) 

Ser (*.ser) 
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 Fits(*.fit;*.fits) 

Si le fichier image n'utilise pas les extensions standard d'identification du format, il 

faut taper le nom du fichier dans le champ Nom du fichier , puis sélectionner son 

format dans la zone de liste Fichiers de type  . 

             
Avant-première : Cliquez sur ce bouton pour prévisualiser l'image en petite taille. 
En mode aperçu, statistiques 

et les informations sur l'image (c'est-à-dire la largeur, la hauteur et l'emplacement de 

         
Dossier en cours:  Emplacement actuel du fichier 

sur votre ordinateur ; Largeur:  Largeur actuelle de 

l'image du fichier ; 

       

6.2 Ouvrez la 
  

Le menu Fichier>Ouvrir la vidéo--- ne sera activé que si aucun fichier vidéo n'est 
ouvert. 

           
1. Choisissez la commande Fichier>Ouvrir une vidéo--- pour ouvrir un 

    

2. Sélectionnez le nom du fichier que vous voulez ouvrir. Si le fichier n'apparaît pas, 
sélectionnez le 

option pour afficher tous les fichiers de la boite de dialogueFichiers de type . Le type 

          

3. Cliquez sur Ouvrir pour ouvrir un fichier vidéo, ce qui créera une fenêtre vidéo et 

commencera à lancer le flux vidéo. La fenêtre vidéo sera associée à un nom appelé 

"Vidéo [XXX.XXX]" (c'est-à-dire que sa barre de titre affichera "Vidéo [XXX.XXX]", ici, 

XXX.XXX est le nom du fichier vidéo ). 
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 4. Cliquez sur Annuler pour revenir à 
 

Note: Une seule vidéo peut être ouverte à la fois. ToupSky prend la caméra comme 

un fichier vidéo spécial, si la caméra a été ouverte, ce menu sera désactivé et le 

fichier vidéo ne peut pas 

     

6.3 

  

Ctrl+S 

Choisissez la commande Fichier>Enregistrer pour enregistrer immédiatement l'image 
de la fenêtre actuelle dans son 

(le nom du fichier est indiqué dans la barre de titre de la fenêtre) tout en laissant 

      
Si l'image n'est pas titrée ou si elle est titrée avec un chiffre, ToupSky lancera la 
commande Fichier>Enregistrer sous---. 

automatiquement.  Le "Type d'enregistrement" par défaut sera "Window Bitmap 

 
La commande Fichier>Enregistrer peut être utilisée pour enregistrer les modifications 

les plus récentes sur le disque. Elle est souvent effectuée par mesure de précaution 

lors de processus longs ou complexes afin de réduire la quantité de retraitement qui 

pourrait être nécessaire en cas de défaillance du système ou d'erreur opérationnelle. 

Lorsqu'une image est fermée et qu'il n'est pas possible de sauvegarder ses 

   

          
  

Note: a) La commande Fichier>Enregistrer sauvegarde toujours le contenu de la 
fenêtre entière, même si 

La commande Fichier>Enregistrer sera désactivée si le fichier n'est pas modifié ou si 

     
6.4 Économisez comme : 

Choisissez la commande Fichier>Enregistrer sous--- pour enregistrer le contenu de la 

fenêtre actuelle dans un format de fichier spécifié. À la fin d'une opération 

Fichier>Enregistrer sous--- , la fenêtre d'image sera associée au nouveau fichier et au 

nouveau format (c'est-à-dire que sa barre de titre affichera le symbole 

     
 Les formats d'enregistrement des 

      
  Window 

Bitmap(*.bmp,*.dib,*.rle) 

JPEG(*.jpg,*.jpeg,*.jpe,*.jif,*.jfif) 

Portable Network Graphics(*.png) 
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 Compuserve GIF 

(*.gif) PCX(*.pcx) 

Targa(*.tga) 

JBIG(*.jbg) 

JPEG 2000 Standard(*.jp2) 

JPEG 2000 Codestream(*.j2k) 

Fits(*.fit) 

Sauver dans: Trouvez le dossier dans lequel le fichier doit être enregistré. Un 
nouveau dossier peut être créé 

      
Nom du fichier: Le nom du fichier à sauvegarder. Pour spécifier l'emplacement du 
fichier, saisissez soit son entier 

              
    Enregistrer comme type: Dans cette zone de liste, sélectionnez le format dans lequel 

l'image doit être enregistrée. Enregistrer sous--- est également utilisé pour convertir 

une seule image d'un format à un autre. Par exemple, si un  fichier TIFF  doit être 

converti au  format PCX , il faut  d'abord  ouvrir l' image  TIFF  , puis 

            
   Le "Type d'enregistrement" par défaut sera "Window Bitmap (*.bmp,*.dib,*.rle)". 

L'option Enregistrer sous 

a plusieurs utilisations importantes au-delà du simple stockage d'une image dans un 

           

    6.4.1 Option pour JPEG  

Pour JPEG (*.jpg,*.jpeg,*.jpe,*.jif,*.jfif), l'option a les éléments 
suivants : 
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Qualité de l'image Si l'on enregistre une image au format JPEG (*.jpg), on peut 
ajuster l'image. 

               
   Progressif : La valeur par défaut est 

   
Optimiser les codes de Huffman : La valeur par 

     
Lissage : Les valeurs sont comprises entre 0  et 100. Valeur par 

   
Enregistrez ces paramètres comme valeurs par défaut : Lors de l'enregistrement d'un 
fichier, les paramètres actuels seront sauvegardés 

            
6.4.2 Option pour PNG  

Pour le Portable Network Graphics (*.png), Option a les éléments 
  

Entrelacé : La valeur par défaut est non vérifié ; 

Enregistrez ces paramètres comme valeurs par défaut : Lors de l'enregistrement d'un 

fichier, les paramètres actuels seront enregistrés comme valeurs par défaut pour la 
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 6.4.3 Option pour le TIF  

Pour le Tag Image File Format (*.tif, *.tiff), l'option comporte les éléments 
  

Pages annexées : Déterminez si l'image actuelle sera enregistrée dans plusieurs 
pages 

   
Compressions : Spécifie une méthode de compression des données de l'image 

composite. Pour sauvegarder un fichier TIFF 32  bits , on peut spécifier que le fichier 

soit sauvegardé avec une compression prédicteur, mais on ne peut pas utiliser la 

compression JPEG . La compression Predictor offre une compression améliorée par le 

réarrangement des valeurs en virgule flottante, et fonctionne à la fois avec LZW 

    
Qualité de l'image Si vous choisissez le mode de compression "JPEG", la qualité de 
l'image peut être ajustée. 

               
  Enregistrez ces paramètres comme valeurs par défaut : Lors de l'enregistrement d'un 

fichier, les paramètres actuels seront sauvegardés 

            
6.4.4 Option pour les autres formats 

Pour Compuserve GIF (*.gif); PCX(*.pcx); Targa(*.tga); JBIG(*.jbg); FITS(*.fit) il 

n'y a pas d'option. 

Note: a) Des informations détaillées sur les terminologies académiques ci-dessus 

peuvent être trouvées dans des livres sur le traitement et la compression d'images ou 

sur Internet ; b) Le répertoire de sauvegarde des fichiers peut être restauré pour une 

utilisation ultérieure. Pour que le répertoire reste inchangé lorsque ToupSky est 

redémarré, choisissez Options>Préférences--- commande, cliquez sur Misc page 
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6.5 Sauvegarde par lot : 

Le menu Fichier>Enregistrer par lot--- sera activé lorsque a) une image est ouverte ; 

b)une image est capturée à partir de la caméra ; c)une fenêtre d'image est créée en 

choisissant la commande Fichier>Coller comme nouveau fichier ; d)une fenêtre d'image 

est copiée à partir de la barre latérale d'annulation/rétablissement avec le bouton de 

     

6.5.1 Fenêtre d'enregistrement par lots pour une image de style a)  

Si l'image est modifiée, en choisissant la commande Fichier>Enregistrer par lots--- , 

le fichier sera enregistré avec le nom et l'extension du fichier ouvert ; 

6.5.2 Enregistrement par lot pour une fenêtre d'image de style b), c) ou d)  

Si la fenêtre d'image a été créée avec le style b), c) ou d), choisir la commande 

Fichier>Enregistrer sous--- pour réaliser la tâche d'enregistrement du fichier prendra 

beaucoup de temps. La commande " Sauvegarde par lot" exécute la commande 

"Fichier>Enregistrer sous---" avec le nom automatiquement. 

              
Pour lancer la commande Fichier>Enregistrer par lot--- pour la fenêtre d'image 

     
1. Démarrez la 

  
2.  Commencez par prendre au 

    
3. En choisissant la commande Fichier>Enregistrement par lot--- , uneboîte de 
dialogue d'enregistrement par lot  apparaît: 
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Annuaire : Saisissez le nom du lecteur et du répertoire où seront enregistrées vos 

images capturées. Vous pouvez soit taper les informations du chemin, soit utiliser le  

bouton  Parcourir pour localiser 

          
Format de l'heure : L 'année, le mois, la date, l 'heure, la minute et la seconde ou 

nnnn (séquence) sont utilisés comme partie du nom du fichier. Si plusieurs fichiers sont 

enregistrés dans une seconde, un  suffixe (xx) est ajouté à la fin du format de nom 

pour éviter un éventuel conflit de noms. Pour le site 

        
Préfixe du fichier : Saisissez un préfixe de nom de fichier pour l'enregistrement par 
lots  lors de la génération de noms de fichiers pour une 

série d'images. Ce préfixe sera combiné avec le format de nom pour former un 

        
Type de fichier : Dans cette combobox, sélectionnez le format dans lequel vous voulez 

que l'image soit enregistrée (peut être BMP , JPG, PNG , TIF , FIT). Les paramètres 

d'encodage du fichier (Pour le format BMP ou FIT, il n'y a pas d'options). Voir la  page 

Options>Préférences--->Fichier , choisir la ligne du format de fichier et cliquer sur le  

bouton Config--- pour plus de détails. Ou bien vérifiez le menu 

 

  
Un échantillon : Le nom final du fichier est indiqué à droite de l' étiquette de  

   
4. Si le paramétrage de la boîte de dialogue Batch Save est terminé, cliquez sur le 
bouton OK pour commencer le fichier. 

ou Annuler pour annuler la commande d'enregistrement par lots et revenir à 

 
Pour la fenêtre d'image de style c) ou d), seules les étapes 3 et 4 

  
Note: a) Dans le processus de la commande Fichier>Enregistrement par lot--- , le 
titre de l'onglet image 

ou la fenêtre d'image sera modifiée avec le paradigme de nom de fichier dans 
ledialogue d' enregistrement par lots  
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 inchangé. 

6.6 Coller comme nouveau fichier : 

Le menu Fichier>Coller comme nouveau fichier ne sera activé que si des données 

d'image valides se trouvent d'abord dans le presse-papiers (voir le menu 

Édition>Copier ). S'il n'y a pas de données d'image dans le presse-papiers, le menu 

      
Choisissez la commande Fichier>Coller comme nouveau fichier pour placer le contenu 
du presse-papiers. 

           
Le nouveau type d'image sera le même que celui de l'image originale. ToupSky 
accepte 

des données d'image provenant d'autres applications via le presse-papiers, à 

         
Note : ToupSky attribuera un chiffre à l'image créée par la commande " Coller comme 
nouveau fichier ". 

         
6.7 fichiers récents : 

ToupSky conserve 4 (par défaut) fichiers de documents les plus récemment ouverts 

dans le menu Fichiers récents . En choisissant l'un de ces sous-menus, vous rouvrirez 

   
Note. a) Le nombre maximum de fichiers récents peut être modifié en choisissant 
l'option 

              

Ici, en cliquant sur la case d'édition 4 (par défaut), vous pourrez entrer le numéro de 
la Récente. 

Fichiers sous-menus que vous souhaitez. La valeur va de 0  à 8 , la valeur par défaut 
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 Fichiers après avoir quitté 
   

6.8 Quitter 

En choisissant la commande Fichier>Quitter , vous fermerez la fenêtre vidéo, toutes 

les fenêtres d'image et la fenêtre de navigation . Une fois que toutes les fenêtres sont 

    
Note : Si une image a été modifiée avant de tenter de l'Exit , ToupSky émettra un 

avertissement pour demander si l'utilisateur veut d'abord enregistrer l'image ou non . 

Si plusieurs images ont été modifiées avant de tenter d'en sortir , ToupSky émettra 

La boîte de dialogue  Enregistrer les fichiers permet à l'utilisateur d'enregistrer les 
    

Voir Fenêtre>Fermer tout pour 
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 7 Mo

 7.1 
 

 

Ctrl+X 

Le menu Edit>Cut sera activé uniquement lorsque le(s) fichier(s) image(s) dans la 
fenêtre Browse  est(sont) 

  
7.1.1 Couper les fichiers sélectionnés dans la fenêtre de navigation  

Lorsque la fenêtre de navigation est active et que les fichiers d'image dans la fenêtre 

de navigation sont sélectionnés, la commande Edit>Cut sera activée. En choisissant la 

commande Edit>Cut , vous le copierez dans le presse-papiers. Une fois le(s) fichier(s) 

     
Note : La commande Edit>Cut ne supporte pas l'opération de coupe d'image 

  

7.2 
  

Ctrl+C 

7.2.1 Copier la zone sélectionnée dans le presse-papiers 

Dans la fenêtre de la vidéo ou de l'image, choisissez la commande Edit>Copy pour 

copier la zone sélectionnée d'une vidéo ou d'une image dans le presse-papiers. 

Note : Lorsqu'une image ROI est sélectionnée, le menu Edition>Copie est 
 

7.2.2 Copier dans le presse-papiers les fichiers sélectionnés dans la 
fenêtre de navigation  

Lorsque la fenêtre de navigation est active et que les fichiers d'image dans la fenêtre 
de navigation  sont 

sélectionné  la commande Edit>copy sera activée  En choisissant la commande 

         Note : Les fichiers copiés dans le presse-papiers peuvent être collés dans la fenêtre 
Parcourir  par 

          

7.3 
 

Ctrl+V 

S'il y a un (ou des) fichier(s) image(s) dans le presse-papiers et que la fenêtre active 
actuelle est la fenêtre 

           
7.3.1 Coller les fichiers du presse-papiers dans la fenêtre de navigation  

Lorsque la fenêtre de navigation est active et que les fichiers d'image dans la fenêtre 

de navigation sont sélectionnés, la commande Edit>Paste sera activée. En choisissant 

la commande Edit>Paste , les fichiers du presse-papiers seront collés dans la fenêtre 

Browse . 
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 Note : La commande Edit>Paste ne prend pas en charge l'opération de collage de  
   
7.4 Raccourci de collage  

Cette commande s'applique uniquement à la fenêtre de navigation . Ce menu est activé 

lorsque des fichiers sont sélectionnés dans la fenêtre de navigation et que la commande 

Edit>Copy est exécutée pour copier le raccourci du fichier dans le presse-papiers. 

Choisissez cette commande pour créer les fichiers du presse-papiers 

            
Si le fichier *.lnk à coller existe dans la fenêtre de navigation courante, ToupSky 

fera apparaître un dialogue d'invite . 

On peut cliquer sur Oui, Non ou Annuler pour écraser, interrompre ou 
   

Supprime
 

Suppri
 

Le menu Parcourir>Supprimer le fichier sera activé si le(s) fichier(s) est (sont) mis en 
surbrillance dans la fenêtre de l'écran. 

              
 Vous pouvez supprimer ou retirer un ou plusieurs fichiers de la fenêtre Parcourir . Les 

étapes sont les suivantes 

  
7.5.1 Pour la suppression de fichiers dans la fenêtre de navigation  

1. Sélectionnez un ou plusieurs fichiers a) en cliquant sur les icônes de fichiers 

affichées, un seul fichier sera mis en évidence ; b) en cliquant sur le fichier un par un 

avec Ctrl + bouton gauche de la souris, tous les fichiers cliqués seront mis en évidence 

; c) en cliquant sur les icônes de fichiers affichées, le premier fichier cliqué sera mis en 

évidence, en cliquant sur le dernier fichier avec Shift + bouton gauche de la souris, 

tous les fichiers entre le premier et le dernier seront mis en évidence. d) Faites glisser 

la souris pour dessiner un rectangle en pointillés sur les fichiers que vous souhaitez 

           

            
 

2. a) Appuyez sur la touche Suppr pour supprimer les fichiers sélectionnés ; b) 
Cliquez sur le bouton droit de la souris. 
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 Une boîte de dialogue Confirmation de la 
    

Dans la boîte de dialogue Confirmer la suppression des fichiers , cliquez sur Oui pour 
déplacer les fichiers vers la corbeille du bureau , 

        

7.6 Sélection d'image  

La commande Edit>Image Select peut être utilisée pour marquer le retour sur 

investissement et copier le retour sur investissement sélectionné dans le presse-

           

 En choisissant la commande Edition>Sélection d'image , ce menu sera 
    

sur le 

la barre d'outils 
 

vers le bas) et le curseur se transforme en " ”. Les étapes de 
   

sont décrits ci-dessous 
 

1. Après avoir choisi la commande Edition>Sélection d'image , faites glisser le curseur 
de la souris sur l'image. 

             
  2. Relâchez le bouton gauche et la zone sera marquée. Des poignées apparaîtront sur 

la zone 

           
7.7 

 
  

Ctrl+A 

7.7.1 Tout sélectionner dans la fenêtre vidéo/image  

Lorsque la fenêtre de la vidéo/image est active, la commande Select All permet de 

sélectionner tous les pixels de la vidéo/image dans le canevas (raccourci : Ctrl+A). 

7.7.2 Sélectionner tous les fichiers dans la fenêtre de navigation  

Lorsque la fenêtre de navigation est active, la commande Edit>Select All permet de 

sélectionner tous les fichiers de la fenêtre de navigation dans le répertoire spécifié 

      
7.8 

 
  

Ctrl+D 

Désélectionner a) toute zone sélectionnée(ROI) sur l'image ; b) le fichier répertorié 
dans la fenêtre Parcourir. 

 
7.8.1 Sélectionnez Aucun pour le retour sur investissement vidéo/image . 

Lorsqu'une zone de vidéo ou d'image est sélectionnée, le menu Select None est 

activé. En choisissant la commande Edit>Select None , vous supprimerez le rectangle 
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 zone sélectionnée 
 

7.8.2 Sélectionnez Aucun pour la fenêtre de navigation  

Lorsque la fenêtre de navigation est active et que les fichiers d'image dans la fenêtre 

de navigation sont sélectionnés, la commande Edit>Select None sera activée. En 

choisissant la commande Edit>Select None , vous désélectionnez tous les fichiers 
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 8 Voir 

8.1 
 

Ctrl+B 

8.1.1 Ouvrir la fenêtre 
  

1. Choisissez le menu View>Browse ou cliquez sur le bouton Browse de la 
barre d'outils. 

         
    

s'ouvrira 
 

2. Cliquez sur la barre latérale des dossiers pour l'activer et double-cliquez sur le 
répertoire répertorié dans la barre latérale des dossiers. 

        
Après avoir créé la fenêtre Browse , ToupSky affichera une fenêtre Browse qui 

ressemble à l'explorateur Windows. La fenêtre enfant située dans la partie gauche de 

la fenêtre de navigation , appelée Folders Sidebar , est utilisée pour localiser le 

répertoire sur le disque dur. Images dans le répertoire actuel 

               
  L'ordre des fichiers d'images peut être défini en ordre croissant ou décroissant selon 

le critère "Trier par". 

        
Menu contextuel du bouton droit de la souris de la fenêtre de navigation 

Si vous cliquez avec le bouton droit de la souris sur l'icône répertoriée dans la fenêtre 

de navigation , un menu contextuel s'affiche, comme illustré ci-dessous : 

Ces fonctions du menu contextuel sont 
  

Edit>Cut 

Edit>Copy 

Edit>Paste 

Parcourir >Trier>Trier par 

noms Parcourir >Trier>Trier 

par type Parcourir 

>Trier>Trier par taille 

 

Processus>Piq
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 Editer>Coll
er 

Raccourci 

 

Browse >Sort>Sort by Width 

Browse >Sort>Sort by Height 

Browse >Sort>Ascending 

Browse >Sort>Descending 

Browse >Icon>Large Icons 

Browse >Icon>Small Icons 

Browse >Refresh 

Parcourir >Propriétés 

menus. Veuillez les consulter pour 
   

Note : La barre latérale des dossiers et le navigateur peuvent être utilisés pour effectuer 

des tâches telles que la création de nouveaux dossiers, le renommage, le déplacement 

et la suppression de fichiers. Les informations sur les fichiers individuels et les données 

d'importation des appareils photo numériques peuvent également être affichées. Un 

double-clic du bouton gauche de la souris sur l'icône ouvrira l'image en tant qu'image 

      

           
8.2 Barre latérale 

Il y a 3 barres latérales dans la fenêtre du cadre de ToupSky, dans un style à onglets. 

Il s'agit de la barre latérale de l'appareil photo, de la barre latérale des dossiers et de 

    
8.2.1 Aperçu de la 

   

AA : Barre latérale de la caméra 

AB : Groupes de la barre latérale de la caméra pour le 
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 BA: Barre latérale des dossiers 

BB : Retour au dossier précédent 

; BC : Passer au dossier suivant ; 

BD : Navigation dans les images du répertoire de fichiers de l'application ; 

BE Ouvrez la fenêtre de navigation si elle n'est pas ouverte (un double-clic sur le 

répertoire sélectionné remplit les mêmes fonctions) ; 

BF : Dossiers pour localiser le répertoire de fichiers de la fenêtre Browse  . 

CA: Défaire/Refaire la barre latérale 

CB : Avancer à l'étape précédente 

; CC : Retour à l'étape suivante ; 

CD: Opération Copie: Copier l'opération en surbrillance dans la barre latérale 

Annuler/Refaire vers une nouvelle fenêtre d'image ; l'utilisateur peut également faire 

glisser l'opération sélectionnée dans la barre latérale Annuler/Refaire vers la zone de 

la fenêtre pour créer une nouvelle fenêtre d'image ; 

CE : Supprimer les opérations en surbrillance de la liste Annuler/Refaire (Ce bouton 

n'est activé que lorsque l'opération ou les opérations sont sélectionnées, l'image 

ouverte (la première opération) ne peut pas être supprimée ; 

(CF. Indique l'opération en cours affichée dans la fenêtre d'image ; 

CG : Index des opérations; 

   
8.2.2 Barre latérale>Caméra 

La barre latérale de la caméra est principalement utilisée pour le contrôle de la caméra, 

elle comprend plusieurs groupes. Chaque groupe peut être développé en cliquant sur 

le nom du groupe ou sur la flèche située à droite du nom du groupe. 

En cochant le menu Sidebar>Camera , vous l'activerez/afficherez dans le 
      

Veuillez consulter la section 5 pour plus de détails 
         
8.2.3 Barre latérale>Dossiers 

La barre latérale Folders est principalement utilisée pour 
     

En cochant le menu Affichage >Sidebar>Dossiers , vous activerez/afficherez labarre 
latérale des dossiers . 

              
En double-cliquant sur le répertoire dans les dossiers , la fenêtre de navigation 
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 fichiers d'image sous le répertoire que ToupSky supporte à Browse, les fichiers 
d'image seront 

        
Leur ordre peut être défini dans les styles ascendant ou descendant selon le tri par 
nom, 

       
En cliquant sur le bouton droit de la souris sur le répertoire, vous ferez apparaître le 
contexte du bouton droit de la souris. 

    

Il s'agit du menu de base de l'explorateur de fenêtres et il ne sera pas expliqué 
   
8.2.4 Barre latérale>Undo/Redo 

La barre latérale Annuler/Refaire est utilisée pour répertorier les opérations 

d'annulation et de refonte des commandes des menus Image et Traitement . 

Le fait de cocher le menu Affichage>Barre latérale>Défaire/Refaire activera/affichera 
la fonction Défaire/Refaire. 

    
8.3 Grille  

Le menu Grille comporte 5 sous-menus : 

8.3.1 Paramètres : 

En choisissant la commande View>Grid>Setting--- , ou en choisissant la commande 
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 et un clic sur la page Grilles réalisent la même fonction. 

En choisissant la commande Option>Préférence>--- et en cliquant sur la page Grilles , 

vous pouvez définir le style de grille, le style de ligne et la couleur de ligne pour la 

grille superposée à la vidéo et à l'image. 

    
Le style: Le style de grille  peut être Sans grille, Grille automatique ou Grille 

        
Style de ligne: Le style de ligne de la grille peut être Solid, Dash , Dot ou DashDot  et 
al. Par défaut 

  
Couleur : La couleur de la ligne de la grille. La valeur 

     

8.3.2 Grilles>Pas de grilles  

En choisissant cette commande, vous supprimez les grilles manuelles et les grilles 

automatiques superposées sur la fenêtre vidéo/image. 

8.3.3 Grilles>Grilles automatiques  

Choisissez la commande Grilles>Grilles automatiques pour superposer 

automatiquement les grilles sur la vidéo/image . 

Les grilles automatiques peuvent être définies dans lemenu 
  

8.3.4 Grilles>Grilles manuelles  

En choisissant cette commande, vous afficherez deux petites flèches de droite et de 

bas superposées en haut de la règle verticale et à gauche de la règle horizontale , 

comme indiqué ci-dessous : Flèche vers le bas: Déplacez la souris sur la flèche vers 

le bas pour faire apparaître une icône de déplacement horizontal. Faites glisser la 

flèche vers le bas le long de la règle horizontale jusqu'à l'endroit que vous souhaitez. 
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 en glissant sur la vidéo/image, une ligne verticale apparaîtra pour vous permettre de 
juger de la qualité de la vidéo. 

où libérer cette ligne sur la vidéo/image. Vous pouvez faire glisser n'importe quelle 

       
Les lignes superposées peuvent être ajustées en faisant glisser à nouveau la flèche 
spécifique vers le bas  sur 

    
Flèche droite: Déplacez la souris sur la flèche droite pour faire apparaître une icône de 

déplacement vertical. Faites glisser la flèche droite le long de la règle horizontale 

jusqu'à l'endroit que vous souhaitez. Lorsqu'il est glissé sur la vidéo/image, une ligne 

horizontale apparaît pour vous permettre de juger où relâcher cette ligne sur la 

vidéo/image. Vous pouvez faire glisser n'importe quelles lignes pour les superposer sur 

  

 

Les lignes superposées peuvent être ajustées en faisant glisser à nouveau la flèche 
droite spécifique sur la verticale. 

 
Choisissez la commande Grilles>Aucune grille pour supprimer les grilles manuelles 

superposées à la fenêtre vidéo/image. Le menu sera vérifié. 

Choisissez à nouveau la commande Grilles>Grilles manuelles (si elle n'est pas cochée) 

pour afficher toutes les grilles manuelles précédentes superposées à la fenêtre 

vidéo/image. Le menu sera vérifié. 

8.3.5 Grilles>Supprimer toutes les grilles  

Supprimez (Delete) toutes les grilles manuelles ou les grilles automatiques 

      
8.4 Best 

  
Num *  

Choisissez la commande View>Best Fit pour redimensionner automatiquement la 
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 Fenêtre 

Note: En choisissant cette commande, vous pourrez View>Actual 
     

8.5 Taille 
  

Num / 

Note: Cette option sera désactivée si l'image est actuellement affichée à 100%. A 
tout autre site 

        
Choisissez la commande Affichage>Taille réelle pour définir l'image active à sa taille 
réelle (par ex. 

 

8.6 Plein 
  

ESC 

En choisissant la commande View>Full Screen , la fenêtre vidéo s'affiche en plein 
écran. 

            

8.7 pistes : 

Note: Si la taille de la vidéo/image est inférieure à celle de la fenêtre. Le 

fonctionnement de la piste sera désactivé. 

Si la taille réelle de l'image est plus grande que la fenêtre vidéo/image, utilisez cette 

commande pour positionner la vidéo/image qui ne tient pas entièrement dans la fenêtre 

vidéo/image. Sa fonction est similaire à celle des barres de défilement. Il s'agit d'une 

alternative à l'utilisation des flèches de l'écran. 

           

En cochant le menu View>Track , le curseur se 
transforme en 

  

et le bouton sur le 

Ensuite, maintenez le bouton de la souris enfoncé pour faire glisser la région d'intérêt 
sur la vidéo/image vers 

         
8.8 Réticule 

Affichez le réticule pour localiser l'étoile dans la fenêtre vidéo. Cliquez sur le bouton 

gauche de la souris dans la fenêtre vidéo pour déplacer le réticule à l'endroit qui vous 
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8.9 Cercle 

Affichez le cercle pour localiser l'étoile dans la fenêtre vidéo. Cliquez sur le bouton 

gauche de la souris dans la fenêtre vidéo pour déplacer le cercle à l'endroit qui vous 

 

8.1 Cercle avec trou  

Affichez le cercle avec trou pour localiser l'étoile dans la fenêtre vidéo. Cliquez sur le 

bouton gauche de la souris dans la fenêtre vidéo pour déplacer le cercle avec le trou à 
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9 Parcou
 9.1 Trier 

9.1.1 Tri>Tri par noms  

Cette commande s'applique uniquement à la 
     

Triez les fichiers d'image dans l'ordre des noms dans la  
   

9.1.2 Trier>Trier par type 

Cette commande s'applique uniquement à la 
     

Triez les fichiers image par ordre de type de fichier dans la  
   

9.1.3 Trier>Trier par taille 

Cette commande s'applique uniquement à la 
     

Triez les fichiers image par ordre de taille dans la fenêtre 
  

9.1.4 Tri>Tri par largeur 

Cette commande s'applique uniquement à la 
     

Triez les fichiers d'image dans l'ordre de leur largeur dans la  fenêtre 
  

9.1.5 Tri>Tri par hauteur 

Cette commande s'applique uniquement à la 
     

Triez les fichiers image par ordre de hauteur dans la fenêtre Parcourir . 

9.1.6 Tri>Ascendant 

Cette commande s'applique uniquement à la 
     

Triez les fichiers d'image dans l'ordre du  mode  ascendant (c 'est-à-dire 1, 2, 3 et 4) 
dans le menu Parcourir. 

 

9.1.7 Tri>Décroissant 

Cette commande s'applique uniquement à la 
     

Triez les fichiers d'image dans l'ordre du  mode  descendant (c 'est-à-dire 4, 3, 2 et 
1) dans le menu Parcourir. 
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Les paramètres de tri sont enregistrés jusqu'à ce qu'ils soient modifiés. Par exemple, 
si vous triez les images dans 

la fenêtre Parcourir en fonction du Type, les images resteront triées en fonction du 

          
Icône 

9.2.1 Icône>Grandes Icônes  

Cette commande s'applique uniquement à la 
     

Le mode Vignette affiche de petites images d'aperçu ; vous pouvez sélectionner 
différentes vues 

     
En choisissant l'option Icônes>Grandes Icônes , les fichiers d'images seront affichés 
en mode grandes icônes dans la fenêtre d'affichage. 

     

9.2.2 Icône>Petites 
  

Cette commande s'applique uniquement à la 
     

La  Le mode  vignette affiche de petites images d'aperçu ; vous pouvez sélectionner 
  dans lafenêtre de navigation . 

En choisissant l'option Icônes>Petites icônes , les fichiers d'images seront affichés en 
mode petites icônes dans la fenêtre de l'ordinateur. 

     

9.3 
  

F5 

Cette commande s'applique uniquement à la 
     

Si les fichiers se trouvant dans le répertoire de la barre latérale des dossierssont 
modifiés en dehors de ToupSky, après que 

pour revenir à ToupSky, on peut rafraîchir les fichiers images dans le répertoire 

            

9.4 Propriétés : 

Si un fichier image figurant dans la fenêtre Parcourir est mis en évidence. En 

choisissant la commande Parcourir >Propriétés ou en cliquant sur le fichier 

sélectionné dans la fenêtre Parcourir  avec 
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montré ci-
  

Le fichier Dialogue des propriétés comprenant 3 pages. Il s'agit des pages Général, 

Sécurité et Détails . Ces pages de propriété peuvent dépendre du système 

d'exploitation et nous ne pourrons pas... 
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10.1 

  

Pause 

Si la vidéo est en cours de lecture dans la fenêtre vidéo, on peut choisir le menu 
Setup>Start/Pause. 

pour mettre la vidéo en pause et choisissez à nouveau la commande 

     
10.2 Afficher les 

  
Shift+V 

Le menu Configuration>Propriété d'affichage--- vous aidera à comprendre les 

propriétés statistiques du matériel de la caméra. Choisissez la commande Setup>View 

Property--- pour invoquer le View 

        

Les éléments de la boîte de dialogue sont décrits ci-
  

Nom du dispositif : Chaîne lisible permettant d'identifier le nom de la 
   

Taille des pixels Le pixel actuel de la 
   

Capture d'images fixes : Pour identifier si l'appareil photo prend en charge ou non la 

capture d'images fixes. La capture d'images fixes est utilisée pour les caméras haute 

résolution afin de capturer une image avec une résolution différente de celle de la 

vidéo. Cette fonction est principalement utilisée pour capturer une image à haute 

résolution sous une vidéo à basse résolution afin d'obtenir un compromis entre la 

   

      
Largeur de la vidéo : La fenêtre vidéo actuelle 

   
Hauteur de la vidéo : La fenêtre vidéo actuelle vidéo 

  
10.3 Test ST4  

La commande Setup>ST4 Test fera apparaître une boîte de dialogue ST4 pour le test 
du guidage. 

le port ST4 de la caméra. Cliquez sur la touche fléchée pour vérifier si tout est 
correct  La boîte d'édition centrale permet de saisir 
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 l'heure du test. 
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11 Capture 

11.1 Capture 
  

F8 

Pendant la prévisualisation de la vidéo, vous pouvez toujours choisir 
l'optionCapture>Capture d' image . 

     
Une fois l'image capturée, celle-ci devient la fenêtre active actuelle. Le menu 

Capture>Capture d'image sera désactivé. Si vous souhaitez capturer à nouveau 

l'image, cliquez sur le titre de la fenêtre vidéo pour activer la fenêtre vidéo et le menu 

Capture>Capture 

         

Remarque: a) Le bouton 
   

 

sur la barre latérale de l'appareil photo 
       

l'image même si la fenêtre vidéo n'est pas activée. L'utilisateur peut cliquer sur ce 

bouton dans la barre latérale de la caméra pour capturer une image en mode rapide; 

b ) Le menu Capture>Capture d'image ne sera activé que lorsque la fenêtre vidéo est 

active ; c) Si les résolutions Live et Snap sont différentes, ToupSky doit passer de la 

résolution Live à la résolution Snap dans les coulisses pour capturer une image avec 

la résolution Snap . Une fois le Snap terminé, ToupSky reviendra à la résolution Live 

pour continuer le flux vidéo. 

            

11.2 Capture 
  

F7 

Choisir la commande "Capture>Capture automatique" ou appuyer sur le 
bouton de la barre d'outils 

           

ser
 

Après le début de la capture, l'option "Capture>Capture automatique" est remplacée 
  

Capture" et le bouton de 
   

sera vérifié. 

Choisir la commande "Capture>Stop Capture" ou appuyer sur le bouton coché de la 
  

arrêtera le processus de capture 
  

Le menu "Capture>Arrêter la capture" est remplacé par "Capture>Capture 
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 bouton de la 
  

 ne sera pas 
 

La commande Auto Capture doit définir certains paramètres prédéfinis. Cela peut être 

dans la page de propriété Options>Préférences--->Capture automatique  : 

Annuaire : Saisissez le nom du lecteur et du répertoire où la nouvelle image sera 
 

Vous pouvez soit taper l'information sur le chemin, soit utiliser 
lebouton "Browse" . 

          

pour le 
 

Format de l'heure : L 'année, le mois, la date, l 'heure, la minute et la seconde ou 

nnnn (séquence) sont utilisés comme partie du nom du fichier. Si plusieurs fichiers sont 

enregistrés dans une seconde, un  suffixe (xx) est ajouté à la fin du format de nom afin 

d'éviter tout conflit de noms. Pour le site 

        
Préfixe du fichier : Saisissez un préfixe de nom de fichier pour la capture 

automatique lors de la génération de noms de fichiers pour une série d'images. Ce 

préfixe sera combiné avec le format du nom pour former un fichier final . 

        
Type de fichier : Dans cette combobox, sélectionnez le format dans lequel vous 
souhaitez que l'image soit sauvegardée 

        
Un échantillon : Le nom final du fichier est indiqué à droite de l' étiquette de  

    
Capturez chaque image: Cocher cette option permet de capturer chaque image de la 

    
Tranche horaire (seconde): Capture une image selon l'intervalle de temps à (0-100S, 

par défaut 
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is 6); 

Total des images: En cochant la case Total des images, vous activerez sa boîte 

d'édition. Vous pouvez saisir le nombre total d'images (1-9999, la valeur par défaut 

est 100) à capturer. ToupSky arrêtera la capture automatique. 

          
Si la case Total des images n'est pas cochée, ToupSky capturera les images en 
continu jusqu'à ce que l'utilisateur 

          
     Une fois la capture automatique lancée, le menu Capture>Capture automatique 

devient le menu Capture>Arrêter la capture) . Le choix de cette commande arrêtera 

lacapture automatique . 

 
Il existe plusieurs formats d'image ( bmp, jpg, png, tif ou fit) pour enregistrer l'image 

capturée. Par exemple, lorsque vous choisissez le format jpg , les options 

d'enregistrement peuvent être définies dans Options>Préférences--->Page des 

propriétés du fichier . Si le format comporte des options , il faut 

       

En cliquant sur le bouton Config--- , une boîte de dialogue apparaît comme ci-
dessous. Un format différent a 

  
Une fois que tous les paramètres sont définis. Cliquez sur OK pour fermer la boîte de 

dialogue et les paramètres peuvent être utilisés pour la commande de capture 

automatique sans autre configuration pour accélérer la capture. 
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11.3 Démarrer 
 

 

F9 

Cette commande commencera à enregistrer la vidéo selon la configuration dans 

 Options>Préférence>Page de propriété d'enregistrement (Voir Sec.14.1.1) 

1.  Vous pouvez a) choisir la commande Capture>Démarrer l'enregistrement--- ; b) 
     

sur la barre latérale de la caméra ;  c) utilisez la touche de raccourci 
    

des 
 

2.  Après le démarrage de 
   

dans labarre latérale de 
   

 deviendra . En 
 

 

arrêtera le processus de 
  

sinon, il s'arrêtera jusqu'à ce que la limite de temps dans 
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atteint. Une fois le processus d'enregistrement vidéo 
  

sur le 

 La  barre latérale de 
  

encore une fois pour le 
    

L'utilisateur peut choisir la commande Fichier>Ouvrir la vidéo--- pour afficher le 
fichier vidéo capturé dans la fenêtre de l'ordinateur. 

   
Une fois que l'enregistrement de démarrage est en cours de traitement, 
l'enregistrement de lot ou l'enregistrement  d'origine est utilisé. 

             

11.4 
  

  

(F10) 

Commencez à enregistrer la vidéo en mode batch. Cette commande permettra à 

l'utilisateur d'enregistrer la vidéo d'une manière rapide. Les paramètres 

d'enregistrement par lot sont définis dans lespropriétés Options>Préférences---

>Enregistrement et Options>Préférences--->Enregistrement par lot . 

        

Après le début de l'enregistrement par lot , l'application commencera à enregistrer 
lapremière vidéo jusqu'à ce que la première vidéo soit enregistrée. 

       
Ensuite, une fois que l'intervalle de temps est atteint dansOptions>Préférences---
>Enregistrement de lot  

         
L'enregistrement du lot s'arrêtera jusqu'à ce que le numéro soit atteint dans les 
Options>Préférences--->. 
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Après le début de l'enregistrement par lot , le menu Capture>Démarrer 
    

Capture>Stop Record(Le menu  sur la barre latérale de l'appareil 
  

changer 
 

) et le bouton du menu et de la barre d'outils 
    

 sera 

handicapés. L'utilisateur peut choisir le menu Capture>Stop 
Record ou cliquer sur le bouton 

        

TOUC
 

Note, cette commande n'arrête pas le processus d'enregistrement par lot , après que 

la condition de l'intervalle de temps dans la page Options>Préférences---

>Enregistrement par lot soit atteinte, l'application commencera à enregistrer la trame 

suivante jusqu'à ce que le nombre dans le champ 

          
Pour arrêter l'ensemble du processus d'enregistrement par lot , uniquement lorsque 

     

terminé et que l'enregistrement suivant ne commence pas, dans 
   

sera activé, 

Cliquez sur ce bouton pour arrêter leprocessus 
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12 Image 
12.1 Mode 

12.1.1 Quantification des couleurs ... 

La commande Color Quantize--- est largement utilisée pour modifier le bit de l'image. 

ToupSky supporte les changements mutuels entre les images de 24 bits, 8 bits, 4 bits 

    
Lorsque la boîte de dialogue Bits de couleur est 

ouverte, le bit de couleur coché par défaut est 

celui de l'image actuelle. Cochez le bit souhaité 

et cliquez sur OK pour terminer la commande. 

L'image sera convertie dans les bits de couleur 

sélectionnés dans la fenêtre d'image. 

12.1.2 Échelle de gris  

Choisissez la commande Gray Scale pour convertir une image en couleur (image en 

couleur réelle ou image en couleur d'index) en une image en échelle de gris. Si l'image 

            

          
12.1.3 Décoloration préservant le contraste  

Choisissez la commande Image>mode>Contrast Preserving Decolorization pour 

convertir l'image couleur en image grise avec un contraste préservé. Les images 

suivantes (a) est l'image microscopique originale, (b) est l'image grise produite par la 

méthode traditionnelle , 

            

(a)  Image microscopique 
 

(b) Méthode 
traditionnelle 

   

(c) Décoloration préservant le 
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12.2.1 Luminosité/Contraste : 

La commande Image>Réglage>Luminosité/Contraste--- offre des réglages simples de 

la gamme de tons d'une image. Cette commande effectue le même ajustement pour 

chaque pixel de l'image. La commande Luminosité/Contraste ne fonctionne pas avec 

les canaux individuels et n'est pas recommandée pour les sorties haut de gamme car 

elle peut entraîner la perte de 

    

Luminosité Faire glisser le curseur vers la gauche diminue le niveau et le faire glisser 
vers la droite. vers 

la droite augmente le niveau. Les chiffres à droite de la barre de défilement affichent 

                 
Contraste Faire glisser le curseur vers la gauche diminue le niveau et le faire glisser 

vers la droite l'augmente. Les chiffres à droite de la barre de défilement affichent le 

site 

                  
12.2.2 Couleur : 

Choisissez la commande Image>Ajustement>Couleur--- pour modifier le mélange 

général des couleurs d'une image. 

Il existe quatre modules de couleur : RGB, CMYK, HIS et 
 

RGB : ToupSky utilise le  modèleRGB  . Il attribue à chaque pixel une valeur 

d'intensité allant de 0 (noir) à 255 (blanc) pour chacune des  composantesRVB  d'une 

image couleur. 

Par exemple, une couleur rouge vif peut avoir une valeur R de 246, une valeur G de 

20 et une valeur B de 50. Lorsque les valeurs des trois composantes sont égales, le 
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la valeur est 0, noir pur . 

Les images RVB utilisent 3 canaux pour reproduire jusqu'à 16,7 millions de couleurs à 

l'écran. En plus d'être le mode par défaut pour les nouvelles images ToupSky, le  

modeRVB  est utilisé par les écrans d'ordinateur pour afficher les couleurs. Cela signifie 

que lorsque vous travaillez dans des modes de couleurs autres que RVB , comme le 

CMYK, ToupSky utilise le  mode RVB  pour l'affichage à l'écran. 

Bien que le mode RVB soit un mode de couleur standard, la gamme exacte des couleurs 
   

         CMYK : Le  mode  CMYK est basé sur la qualité d'absorption de la lumière de l'encre 
imprimée sur les papiers. 

Lorsque la lumière blanche frappe les encres translucides, certaines longueurs d'onde 

           

En théorie, les pigments purs cyan(C), magenta(M) et jaune(Y) devraient se combiner 

pour absorber toute la lumière et produire du noir. Pour cette raison, ces couleurs sont 

appelées couleurs soustractives. Comme toutes les encres d'imprimerie contiennent 

certaines impuretés, ces trois encres produisent en fait un brun boueux et doivent être 

combinées avec de l'encre noire(K) pour produire un vrai noir. (K est utilisé à la place 

de B pour éviter toute confusion avec le bleu). En combinant ces encres pour 

         
Les couleurs soustractives(CMY) et additives(RGB) sont des couleurs 
complémentaires. Chaque paire 

          
HSI : Basé sur la perception humaine de la couleur, le  modèle HSI  décrit 3 éléments 
fondamentaux 
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La teinte est la couleur réfléchie ou transmise par un objet. Il est mesuré comme a 

Emplacement sur la roue chromatique standard, exprimé par un degré entre 0° et 

360°. Dans l'usage courant, la teinte est identifiée par le nom de la couleur, comme le 

     
La saturation, parfois appelée chroma, est la force ou la pureté de la couleur. La 

saturation représente la quantité de gris en proportion de la teinte, mesurée en 

pourcentage de 0 % (gris) à 100 % (complètement saturé). Sur la roue chromatique 

standard, la saturation augmente 

    
L'intensité est la clarté ou l'obscurité relative de la couleur, généralement mesurée en 
pourcentage. 

       
HLS :  Le modèle HLS  est très similaire au  modèle de couleur HLS  . La principale 

différence entre eux est le calcul utilisé pour produire la valeur de luminosité. Dans le  

modèleHLS  , la luminosité (L) d'un pixel est dérivée de ses trois valeurs de couleur(R, 

G  et B ). Dans le  modèleHLS  , la luminosité (L) d'un pixel est déterminée par les 

valeurs minimale et maximale de 

      

Les valeurs situées à côté de la barre de défilement indiquent les changements 
         

Pour les valeurs des canaux RVB , elles sont comprises entre -100 et 
    

Pour les valeurs des canaux CMYK , elles sont comprises entre -100 et 
    

Pour les valeurs des canaux HSI , la valeur H peut être comprise entre -180 et 180, la 
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de -275 à 275, et la valeur I est comprise entre -442 et 442.la valeur 
     

Pour les valeurs de canal HLS , la valeur H est comprise entre -180 et 180, la valeur L 
est comprise entre 

                 
12.2.3 HMS : 

Choisissez la commande Image>Ajustement>HMS--- pour régler les parties HL 

(Highlight), M (Midtone) et S(Shadow) de l'image. La valeur de chaque pièce varie de 

-100 à 

              
 

12.2.4 Courbe : 

Choisissez la commande Image>Ajustage>Courbe--- pour ajuster toute la gamme de 

tons d'une image. Mais au lieu d'effectuer des ajustements en utilisant seulement trois 

variables(hautes lumières, tons moyens, ombres), on peut ajuster n'importe quel point 

de la courbe sur une échelle de 0 à 255 tout en gardant les autres valeurs constantes. 

On peut aussi utiliser Curve pour faire des 

              
     

Axe horizontal : L'axe horizontal du graphique représente les valeurs d'intensité 
originales d'origine 

     
Axe vertical : L'axe vertical représente les nouvelles valeurs de couleur ( niveaux de 
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ligne diagonale par défaut, tous les pixels ont desvaleurs d' entrée et de 
   

Zone de courbes : Zone (spécifiée par le rectangle bleu) pour établir une carte entre 
l'entrée et la sortie. 

  
a) Lorsque vous ouvrez la boîte de dialogue Courbe , vous voyez, de manière peut-

être surprenante, non pas une courbe mais une ligne droite. Par défaut, les valeurs 

d'entrée sont les mêmes que celles de sortie, il n'y a donc aucun changement ; 

b) En cliquant au centre de la ligne et en la faisant glisser vers le haut, nous 

réalisons notre première courbe. En augmentant la courbe, vous augmentez la 

luminosité générale de la scène. 

c) À l'inverse, si vous cliquez au centre et faites glisser vers le bas, vous diminuez 

la luminosité, ce qui produit une image globalement plus sombre ; 

d) En plus de cliquer au centre, nous pouvons également ajuster les points 

d'extrémité. En cliquant sur le point supérieur droit et en le faisant glisser vers le 

bas, vous limitez la partie la plus lumineuse de l'image, ce qui réduit le contraste. 

e) Si nous faisons glisser ce point en haut à droite vers la gauche plutôt que vers 

le bas, nous produisons l'effet inverse : nous augmentons le contraste de l'image. 

Il s'agit d'une solution rapide très utile et contrôlable ; 

f) En faisant glisser les points supérieurs et inférieurs vers le centre, nous créons 

un effet stylisé et postérisé qui transforme toute photographie en un objet 

graphique. 

g) Cliquez une fois au centre de la courbe RVB pour "épingler" ce point médian ; 

faites maintenant glisser la moitié supérieure de la courbe pour obtenir cette forme 

en S, et le résultat est une augmentation du contraste global. 

h) Vous pouvez ajouter jusqu'à n'importe quel point de contrôle à la courbe, en 
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Grille : Cochez cette case pour superposer la grille 
        

Canal : Pour régler la balance des couleurs de l'image, vérifiez le canal (R, 
   B) du  bouton Canal . Cochez le bouton blanc pour sélectionner les  canaux RVB  en 

même temps. 

               
Courb
 

: Cliquez sur la courbe avec le bouton gauche de la souris, une courbe spline 
    configurera la relation initiale d'entrée-sortie. Cliquer sur la courbe permet de marquer 

la courbe avec un point. Le numéro du point peut être quelconque, à condition qu'il 

puisse être inséré sur la courbe. Faites glisser le point marqué jusqu'à ce que l'image 

soit satisfaisante. Le point peut être supprimé en déplaçant 

              
Crayo
 

: Cochez le bouton du crayon en bas de la boîte de dialogue et utilisez le 
      pour dessiner une nouvelle courbe arbitraire dans 

    
Réinitialiser : Cliquez sur le  bouton Reset pour réinitialiser la courbe à la 

    
Postulez : Appliquer la  carte de  courbes 

     
12.2.5 Couleur du filtre : 

Choisissez la commande Image>Réglage>Filtre couleur pour filtrer un canal de couleur 

spécial dans une image couleur. Cochez soit la couleur rouge, soit la couleur verte, soit 

la couleur bleue pour filtrer. Pour chaque pixel, si vous cochez Couleur rouge à filtrer, 

seules les informations concernant le canal rouge seront écartées, 

          

Voir Image>Extraction de la couleur--- pour une autre 
    

12.2.6 Extrait de 
  

55 

 
 
 
 
 

e) f) g) h) 

 
 



Image 

Choisissez la commande Image>Ajustement>Extraction de la couleur--- pour extraire 
une couleur spéciale. 

              
Pour chaque pixel, si l'on sélectionne la couleur rouge à extraire, seules les 
informations relatives au canal rouge seront extraites. 

          

Voir Image>Filtre Couleur--- pour une autre opération 
   

12.2.7 Inverser : 

Choisissez la commande Image>Réglage>Inverser pour inverser les valeurs des 

pixels de l'image active sans passer par la table de consultation. 

12.2.8 Préservation des bords lisses : 

Le lissage préservant les bords est une technique de traitement de l'image qui permet 

de lisser les textures tout en conservant des bords nets. Les exemples sont le filtre 

bilatéral, le filtre guidé et 

    
La commande Image>Ajustage>Lissage de la préservation des bords--- permet de 
lisser la 

            

La fonction "Edge Preserving Smooth" fournit deux types de filtres, à savoir le filtre 
récursif et le filtre linéaire. 

              
ToupSky utilise Spatial Sigma et Range Sigma pour définir la taille du noyau du filtre. 
Le plus grand 
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12.2.9 Amélioration des détails : 

La commande Image>Réglage>Amélioration des détails--- permet d'améliorer les 

détails de l'image, comme illustré ci-dessous : 

ToupSky choisit Spatial Sigma et Range Sigma pour définir la taille du noyau de 

l'algorithme d'amélioration des détails. Plus les 2 paramètres sont grands, plus 

l'image améliorée est forte et 

   
L'image suivante est l'image améliorée en détail pour référence avec le paramètre par 

  

a)Image originale et b) Image 
 

12.3 Tourner : 

Choisissez la commande Image>Rotate pour faire pivoter l'image entière. L'un d'eux 

comporte les sous-menus suivants : 

12.3.1 90(CW) 

Faites pivoter l'image d'un quart de tour dans 
      

12.3.2 180(CW) 

Faites pivoter l'image de 180 degrés dans le 
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12.3.3 270(CW) 

Faites pivoter l'image de 270 degrés dans le 
      
12.3.4 Arbitraire ---- 

Faire pivoter l'image d'un angle spécifié. Si vous choisissez cette option, saisissez un 

angle compris entre 0 et 360 degrés dans la zone de texte de l'angle, et cochez CW ou 

CCW pour une rotation dans le sens horaire ou antihoraire. Pour l'opération Arbitraire-

-- , laboîte de dialogue Rotation de l'image  s'ouvre. 

   

1 degré Le degré de rotation de l'image à 
 

CW: Fait pivoter l'image dans le 
     

CCW: Fait pivoter l'image dans le sens 
     

Qualité: On peut choisir l'une des trois méthodes de rotation de l'image parmi les 
suivantes Le plus proche 

           

12.3.5 Retournement 
 

Inverse l'image dans la zone d'application de sorte que le coin supérieur droit de 

l'image d'origine se trouve maintenant en haut à gauche, et que le coin supérieur 

gauche de l'image d'origine se trouve maintenant en haut à droite. 

    

12.3.6 Flip Vertical 

Inverse l'image dans la zone d'application de sorte que le coin supérieur droit de l'image 

d'origine est maintenant le coin inférieur droit, et le coin supérieur gauche de l'image 

d'origine est maintenant le coin inférieur gauche. 

12.4 
  

Shift+C 

Choisissez la commande Image>Recadrer pour supprimer les parties d'une image qui 
ne sont pas 
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pour que l'accent soit mis sur la partie de l'image qui reste. Ce document donne des 
instructions 

          
1. Choisissez la commande Open Image--- pour ouvrir une image à 

 

2. Choisissez la commande Edit> Image Select ou cliquez sur lebouton Image 
  

O
 

dans la barre d'outils, le curseur se transforme en 
   

3. Déplacez le curseur sur l'image à l'endroit souhaité, cliquez sur le bouton de la 
souris et 

      
4. Faites glisser la souris sur la partie de l'image à conserver, un rectangle en 
pointillés apparaît. 

             
5. En option Pour déplacer le rectangle : a) Déplacez la souris sur la zone 

sélectionnée et lorsqu'elle devient un curseur de déplacement, cliquez et maintenez le 

bouton gauche de la souris;b) Faites glisser le 

        

6. En option Pour modifier la taille du rectangle : a) Placez le curseur de la souris sur 

l'une des poignées qui apparaissent sur les bords de la zone sélectionnée ; b) Cliquez 

et maintenez la souris 

          
Note: Chacune des poignées qui apparaissent sur les bords de la boîte dimensionne la 

  
7. Pour recadrer l'image, choisissez la commande Image>Crop ou appuyez sur 

   
Note : Si la zone sélectionnée se trouve sur la vidéo, le choix de la commande 
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capturer la zone sélectionnée et l'afficher dans une nouvelle 
   

12.5 Échelle de l'image : 

Choisissez la commande Image>Image Scale--- pour modifier l'image à une taille 

spécifiée. Ce processus modifie en fait la résolution spatiale en ajoutant (réplication) 

ou en supprimant 

         
Largeur et hauteur: Lorsque vous choisissez la  commande Image Scale, la boîte de 

dialogue affiche les dimensions de l'image originale en pixels. La largeur et la hauteur 

peuvent être définies sur la nouvelle image en ajoutant ou en supprimant des pixels. 

Si  l'option Contrainte des proportions est cochée, la largeur et la hauteur resteront 

proportionnelles l'une à l'autre. Si  l'option  "Constrain Proportions"n' est pas cochée, 

            
 

Réinitialiser Remet la largeur et la hauteur de l'image à leur 
   

Contrainte des proportions: Pour conserver les proportions actuelles de la largeur et 

de la hauteur des pixels , cochez la case Contrainte des proportions. Cette option met 

automatiquement à jour la largeur en fonction de la hauteur 

            
Méthode de mise à l'échelle: Il existe 3 options pour la méthode du barème. Ils le 
sont :  Voisin le plus proche, 

          

12.6 Histogramme Shift+H 

Un histogramme illustre la répartition des pixels dans une image en représentant 

graphiquement le nombre de pixels à chaque niveau d'intensité de couleur. 

L'histogramme indique si l'image contient suffisamment de détails dans les ombres 

(dans la partie gauche de l'histogramme), les tons moyens (dans la partie centrale) et 

les hautes lumières (dans la partie droite) pour réaliser une bonne image. 

 
L'histogramme donne également une image rapide de la gamme de tons de l'image, 
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type de clé. Une image à faible niveau d'intensité a des détails concentrés dans les 

ombres, une image à niveau d'intensité élevé a des détails concentrés dans les hautes 

lumières, et une image à niveau d'intensité moyen a des détails concentrés dans les 

tons moyens. Une image avec une gamme de tons complète possède un certain nombre 

de pixels dans toutes les zones. L'identification de la gamme tonale permet de 

     

 
Choisissez la commande Image>Histogramme--- pour ouvrir la boîte de dialogue 
Histogramme comme illustré ci-dessous 

 
En fonction du mode de couleur de l'image, choisissez R, G et B, ou Luminosité pour 
afficher une 

       
Si l'image est une couleur réelle RGB , choisissez Luminosité pour afficher un 
Histogramme représentant 

          

Si l'image est une couleur réelle RGB , choisissez R, G et B pour afficher un 
histogramme  compositede 

       
Faites l'une des choses 

  
Pour afficher les informations relatives à une valeur de pixel spécifique, placez le 
pointeur de la souris dans le champ 
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Pour afficher des informations sur une plage de valeurs, cliquez sur le bouton gauche 
de la souris et faites glisser la souris. 

        
La boîte de dialogue affiche les informations statistiques suivantes sous 

 
Pixels: Représente le nombre total de pixels utilisés pour le calcul de l 

 
Niveau Affiche le niveau d'intensité de la zone située sous le 

   
Compte: Indique le nombre total de pixels correspondant au niveau d'intensité sous 

le pointeur. 

Percentile: Affiche le nombre cumulé de pixels au niveau ou en dessous du niveau 

situé sous le pointeur. Cette valeur est exprimée en pourcentage de tous les pixels de 

l'image. l'image, 
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13 
 

13.1 Stitch...  Shift+T 

L'assemblage d'images ou l'assemblage de photos est le processus qui consiste à 

combiner plusieurs images photographiques dont les champs de vision se chevauchent 

pour produire un panorama segmenté ou une image haute résolution. Généralement 

réalisées à l'aide d'un logiciel informatique, la plupart des méthodes d'assemblage 

d'images nécessitent des chevauchements presque exacts entre les images et des 

expositions identiques pour produire des résultats homogènes. Certains appareils photo 

numériques peuvent assembler leurs photos en interne. L'assemblage d'images est 

largement utilisé dans le monde d'aujourd'hui dans des applications telles que la 

fonction de "stabilisation d'image" dans les caméscopes qui utilisent l'alignement des 

             

     

          

ToupSky y a également intégré cette fonction. Il comprend Video Stitch, Image Stitch 
et 

     
13.1.1 Stitch vidéo  

Lorsque la fenêtre vidéo est active, le choix de la commande Process>Stitch--- fera 

apparaître la boîte de dialogue Stitch vidéo comme ci-dessous : 

11.1 Capture 
  

[SNAP] Cliquez pour capturer l'image de la caméra. Il faut essayer de déplacer la 

diapositive dans une position favorable pour capturer les images souhaitées. Au cours 

du processus de déplacement, l'image suivante doit présenter une certaine zone de 

recouvrement avec l'image précédente, à gauche ou en haut, afin de garantir le succès 

du processus d'assemblage. 
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Réinitialiser : Lorsqu'une ou plusieurs images sont capturées, le bouton Réinitialiser 

sera activé, cliquer sur Réinitialiser supprimera cette ou ces images de la mémoire;il 

sera désactivé lorsqu'il y a 

    
[SNAP] Les images capturées par la caméra ; 

Annuler : Cliquez pour annuler le processus 
   

Prochain Cliquez sur Suivant> pour passer à  
   

Terminer Cliquez sur Terminer pour accepter l'autre configuration par défaut et 
commencer à assembler les images capturées. 

      
 Méthode de 

 

Panorama Straighten: La direction d'assemblage de l'image. Il peut être horizontal, 
vertical et... 

        
Type de projection: Pour les segments d'image qui ont été pris à partir du même point 

dans l'espace, les images assemblées peuvent être disposées en utilisant l'une des 

diverses projections cartographiques. ToupSky, y compris plan, cylindrique , sphérique 

, fisheye , stéréographique, Mercator ou transversal. 

            
Détecteur de coutures: Méthode Seam Finder, ToupSky incluant Aucun, Diagramme 
de Voronoï , Graphique 

               
Compensation de l'exposition: La compensation de l'exposition est nécessaire entre 
les images pour 
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 Méthode de compensation . La valeur par 
      

Ajustement du paquet: L'ajustement de l'ensemble peut être défini comme le problème 

consistant à affiner simultanément les coordonnées 3D décrivant la géométrie de la 

scène ainsi que les paramètres du mouvement relatif et les caractéristiques optiques 

de la ou des caméras utilisées pour acquérir les images, selon un critère d'optimalité 

impliquant les projections d'images correspondantes de tous les points. ToupSky 

incluant un ajustement des rayons ou une  erreur de reprojection 

          
Arrière Cliquez sur <Retour>  pour revenir  à lapage de 

   
Prochain Cliquez sur Suivant> pour passer à  

   
Terminer Cliquez sur Terminer pour accepter l'autre configuration par défaut et 
commencer à assembler les images. 

     
Annuler : Cliquez pour annuler le processus 

   
 Paramètre de 

 

Confiance dans le match: 1 (par défaut) 

Panorama Confidence: 1 (par défaut) 

Force du match: 0 (par défaut) 

Force du mélange: 0~100, les 
      

Par défaut: Cliquez sur Defaults pour définir tous les paramètres par 
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Arrière Cliquez sur <Retour>  pour revenir à  
   

Terminer Cliquez sur Terminer pour commencer à assembler les images selon la 

configuration ci-dessus. Après avoir cliqué sur le bouton "Finish", ToupSky 

commencera à coudre et un dialogue de progression sera affiché. affiché 

      
Annuler : Cliquez pour annuler le processus 

   

L'image finale assemblée sera créée dans une nouvelle fenêtre 
  

Dans l'image assemblée, il y a quelques zones noires ; celles-ci se produisent lorsqu'il 

y a des translations entre les images de bord dans les deux directions. 

13.1.2 Point d'image  

Si les images sont ouvertes dans ToupSky, par exemple 0001.jpg, 0002.jpg, 

0003.jpg, 0004.jpg sont ouvertes comme indiqué ci-dessous : 
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En choisissant la commande Process>Stitch , la boîte de dialogue de l'image Stitch 
apparaît comme suit 

  

a) Images disponibles et b) Images sélectionnées 

Images disponibles : Les images ouvertes par ToupSky;Ici, 4 images sont listées dans 
la liste 

boîte. On peut cliquer sur le nom du fichier image pour sélectionner les fichiers à 

     
Images sélectionnées : Les images sélectionnées pour l'assemblage;Utiliser Add>> 
pour ajouter les images disponibles. 

       
Ajouter Lorsqu'une ou plusieurs images sont sélectionnées et mises en évidence dans 
la liste des images disponibles. Disponible 

Dans la fenêtre Images , la fonction Ajouter>> sera activée. Cliquez sur Ajouter>> 
        

Ajouter tout : Cliquez sur Ajouter tout>> pour ajouter toutes les images disponibles 

dans la zone de liste Images sélectionnées ; 
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Retirer : Lorsqu'une ou plusieurs images sont sélectionnées et mises en évidence 
dans la fenêtre Sélectionné 

 Le  bouton Supprimer sera activé, cliquez sur le bouton Supprimer pour le ou les 
       

Clair : Permet d'effacer toutes les images de la zone de liste Images sélectionnées . 
Quand aucune image 

           
Annuler : Cliquez pour annuler le processus 

   
Terminer Cliquez sur Terminer pour accepter l'autre configuration par défaut et 
commencer à assembler les images capturées. 

      
Prochain Cliquez sur Suivant> pour passer à  

   
Les autres étapes de Next> sont les mêmes que celles duprocessus de point 

  
L'image finale assemblée sera créée dans une nouvelle fenêtre d'image comme 

   

L'image cousue 

Dans l'image assemblée, il y a quelques zones noires ; celles-ci se produisent lorsqu'il 

y a des translations entre les images de bord dans les deux directions. 

13.1.3 Point de la fenêtre de navigation  

Cliquez sur la barre latérale des dossiers pour l'activer. Double-cliquez sur le 

répertoire de droite pour afficher les images sous le répertoire dans la fenêtre 
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stitched et ensuite un clic sur le bouton droit de la souris affichera le menu contextuel, 

choisissez le sous-menu Stitch pour commencer l'opération d'assemblage de l'image 

(On peut aussi choisir Process>Stitch pour faire la même opération après que les 

fichiers soient sélectionnés dans la fenêtre Browse 

 
Après avoir sélectionné la commande Stitch , une boîte de dialogue appelée Stitch 

    

La boîte de dialogue Piquage et les autres étapes suivantes sont identiques à celles 
duPiquage vidéo . 

        
Dans l'image assemblée, il y a quelques zones noires ; celles-ci se produisent lorsqu'il 
y a des problèmes d'humidité. 
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L'image assemblée 

13.1 Denoise 

ToupSky fournit 3 types de méthodes de suppression du bruit, le filtre de Wiener 

adaptatif, le filtre bilatéral et les moyens non locaux. La vitesse de traitement des 3 

méthodes va de rapide à lente, et la qualité du débruitage s'améliore de plus en plus. 

Chaque méthode est décrite en détail 

     
13.1.1 Filtre de Wiener adaptatif  

Le filtre de Wiener adaptatif peut préserver plus de détails de l'image que le filtre 

médian, le filtre moyen et le filtre de Gauss. L'effet est plus remarquable pour le bruit 

additif (tel que le 

             
Pour le  Algorithme du  filtre de Wiener adaptatif , veuillez trouver les détails dans 

   de la littérature, ici seulement pour illustrer l'amélioration du filtre de Wiener 
adaptatif par rapport au filtre de Wiener classique. 

      
Dans le filtre de Wiener classique, l'intensité du bruit de l'image doit être saisie 

manuellement par l'utilisateur, mais il est difficile de saisir la valeur exacte même pour 

les utilisateurs expérimentés, car la valeur est généralement très petite, comme 

0,0036781. Par conséquent, lors du développement du filtre de Wiener adaptatif, le 

niveau de bruit est automatiquement calculé. 

         
Le processus est assez simple, ouvrez une image, choisissez le menu 
Process>Denoise>Adaptive. 

      
13.1.2 Filtre bilateral --- 

Le filtre bilatéral est une méthode de filtrage non linéaire qui tient compte de la 

proximité spatiale de l'image, de la similarité des valeurs des pixels, des informations 

spatiales de l'image et de la similarité des niveaux de gris pour atteindre l'objectif de 

débruitage avec préservation des bords. Le filtre bilatéral présente les caractéristiques 

locales simples et non itératives. Le filtre bilatéral est bon pour préserver les bords de 

      

        
En choisissant Processus>Denoise>Filtre bilatéral--- , une boîte de dialogue 
appeléeFiltre bilatéral  apparaîtra. 
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Domaine de valeurs: l'étendue du pixel de voisinage dans le rayon à considérer, le 
plus grand 

          
Domaine spatial: Sigma, plus la valeur est élevée, plus l'efficacité de la méthode de 
débruitage 

 
13.1.3 Moyens non locaux --- 

Le filtre traditionnel à moyenne locale est une méthode de moyenne des pixels autour 

du pixel cible, mais le filtre à moyenne non locale est une méthode de moyenne 

pondérée pour faire la moyenne de tous les patchs d'image sur la fenêtre de recherche. 

Le poids est déterminé en fonction de la similarité entre 

             
Par rapport à d'autres algorithmes de débruitage célèbres, tels que le filtre gaussien, 
le filtre de Wiener, l'algorithme de débruitage total est plus efficace. 

              
  En choisissant Process>Denoise>Non Local Means--- , une boîte de dialogue appelée 

Non Local apparaîtra. 

     

Force : La force de débruitage, plus la valeur est grande, plus l'image est enlevée. 
l'image 

        
Fenêtre de modèle: La taille du bloc du modèle, utilisée pour calculer le poids, le site 
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La valeur par défaut 
    

Fenêtre de recherche: La taille de la fenêtre de recherche du patch de modèle, 

utilisée pour calculer la valeur moyenne pondérée parmi les patchs d'image. Une 

valeur élevée augmentera le temps de traitement. La 

       
13.1 Affiner 

13.1.1 USM••• 

L'UnSharp Masking (USM) est une technique d'accentuation de l'image, souvent 

disponible dans les logiciels de traitement d'images numériques. Le terme "flou" du 

nom vient du fait que la technique utilise une image positive floue, ou "floue", pour 

créer un masque de l'image originale. Le masque non redressé est ensuite combiné 

avec l'image négative, créant ainsi un 

        
Ouvrez une image, puis choisissez la commande Process>Sharpen>USM--- , une 
boîte de dialogue s'affiche. 

  

Rayon: Affecte la taille des bords à améliorer, ainsi un rayon plus petit améliore les 

détails à plus petite échelle. Des valeurs de rayon plus élevées peuvent provoquer des 

halos sur les bords. Par conséquent, les détails fins nécessitent un rayon plus petit. En 

outre, Radius et Amount interagissent ; en réduisant 

     
Seuil : Contrôle la variation minimale de luminosité qui sera accentuée. Ce paramètre 

est important pour éviter que les zones lisses ne deviennent mouchetées. Le réglage 

du seuil peut être utilisé pour accentuer les bords les plus prononcés, tout en laissant 

intacts les bords plus subtils. Les valeurs faibles devraient être plus nettes car moins 

de zones sont exclues. 

            
Montant : est indiqué en pourcentage, et contrôle l'ampleur de chaque dépassement 
(comment 
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de même que la quantité de contraste ajoutée sur les bords. Il n'affecte pas la largeur 
du bord 

 

a) Image originale ; b) Image accentuée 

13.1.2 Aiguisement du Laplacien  

L'opérateur Laplacien est un exemple de méthode d'enrichissement par la dérivée 

seconde. Il est particulièrement efficace pour repérer les détails fins d'une image. Toute 

caractéristique présentant une discontinuité nette (comme le bruit, malheureusement) 

sera renforcée par un opérateur laplacien . Ainsi, l'une des applications de l'opérateur 

laplacien consiste à restaurer les détails d'une image qui a été endommagée. 

       
Ouvrez une image et choisissez ensuite Process>Sharpen>Laplacian Sharpen, sans 
paramètre. 

     

a) Image originale ; b) Image 
 

13.1 Tonification 
   

13.1.1 Gamma... 

Le processus>Tonalité couleur>Gamma--- mesure la luminosité des valeurs de tons 
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produit par un appareil (souvent un moniteur). Une valeur gamma plus élevée donne 
un résultat plus sombre. 

 

Avant-première : Cochez ce bouton pour afficher les effets en temps réel lorsque 
l'on modifie le curseur 

            
Gamma: Faire glisser la barre de défilement vers la gauche diminue le niveau, tandis 
que la déplacer vers le 

                
  13.1.2 Égalisation de 

  
Shift+Q 

L'égalisation adaptative de l'histogramme (AHE) est une technique de traitement 

d'images informatiques utilisée pour améliorer le contraste des images. Elle diffère de 

l'égalisation d'histogramme (HE) ordinaire en ce sens que la méthode adaptative 

calcule plusieurs histogrammes, chacun correspondant à une section distincte de 

l'image, et les utilise pour redistribuer les valeurs de luminosité de l'image. Il convient 

donc pour améliorer le contraste local. Cependant, l'AHE a tendance à suramplifier le 

bruit dans les régions relativement homogènes d'une image. Une variante de 

l'égalisation adaptative de l'histogramme appelée histogramme adaptatif à contraste 

 

      
Ouvrez une image et choisissez ensuite Process>Color Toning >Histogramme. 

Equalization---, une boîte de dialogue devrait apparaître comme suit. 

Force : La force affectera l'effet d'amélioration. Plus la valeur est grande, le site 

plus l'effet est évident . 

74 

 
 



Process
 

a) Image originale ; b) Image 
 

13.1.3 LCC••• 

L'algorithme de correction locale des couleurs est calculé en 
   

Une image de masque est calculée à partir de 
   

L'image de masque est calculée à partir de la composante intensité de l'image couleur, 

définie comme la moyenne des valeurs R, G et B, c'est-à-dire I=(R+G+B)/3. 

L'utilisation d'informations sur l'intensité permet d'éviter les distorsions de la chroma. 

L'image de masque est obtenue par inversion, puis 

        
Les images d'entrée et de masque sont combinées pour 

   
L'opération de combinaison consiste en une fonction puissance, où l'exposant est 

calculé à l'aide de la valeur de masque trouvée précédemment. Si la valeur du masque 

est supérieure à 128, il en résultera un exposant inférieur à 1, tandis que si la valeur 

du masque est inférieure à 128, il en résultera un exposant supérieur à 1. De plus, si 

la valeur du masque est précisément de 128, l'exposant sera de 1, et il n'aura aucun 

effet sur l'image d'entrée. L'opération est 

         
Ouvrez une image et choisissez ensuite Process>Color Toning >LCC---, une boîte de 
dialogue devrait apparaître. 
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Force:La force affecte l'effet de renforcement. Plus la valeur est grande, le site 

plus l'effet est évident. Plage : 1~100, la valeur par défaut est 50. 

a) Image originale ; b) Image 
 

13.1.4 AMSR 

Des problèmes de plage dynamique limitée se posent lorsque des scènes du monde 

réel sont capturées à partir d'un appareil photo numérique et affichées sur des 

moniteurs. Les algorithmes de mappage des tons sont appliqués au traitement des 

images pour réduire la plage dynamique d'une image à afficher sur des dispositifs à 

faible plage dynamique. Le Retinex multi-échelle est l'une des méthodes les plus 

populaires pour la compression de la gamme dynamique, la constance des couleurs et 

le rendu des couleurs. Ici, nous améliorons ses performances en adoptant les fonctions 

      

  
Ouvrez une image et choisissez ensuite Process>Color Toning>AMSR, le a) Original 

b) Image améliorée 

a) Image originale ; b) Image 
 

13.2 Désentrelacement 

Le désentrelacement est le processus de conversion d'une image ou d'une vidéo 

entrelacée, comme un capteur entrelacé, en une forme non entrelacée. 
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13.3 Filtre Shift+I 

Choisissez la commande Processus>Filtre--- pour appliquer un des nombreux filtres de 

ToupSky sur l'image active. Si vous n'êtes pas familier avec le processus et les effets 

du filtrage, il convient de revoir certaines discussions sur le filtrage spatial. ToupSky 

fournit un ensemble complet de filtres à convolution et sans convolution 

(morphologiques). Vous pouvez également créer 

            
En choisissant la commande Processus>Filtre--- , la boîte de dialogue Filtre s'ouvre. 

Chaque groupe de filtres a sa propre page ou son propre onglet de propriétés, où le 

type de filtre et la taille peuvent être sélectionnés. Les résultats filtrés sont presque 

toujours écrits dans l'image active. Le bouton Edit>Undo 

             
13.3.1 Amélioration 

  

Passe-bas : Activez ce filtre pour adoucir une image en éliminant les informations à 

haute fréquence (ce qui a pour effet d'estomper les bords nets). Le  filtre passe-bas 

remplace le pixel central par la valeur moyenne de son voisinage. Le  filtre  passe-bas 

peut également être utilisé pour 

   
Passe haut : Cochez ce filtre pour améliorer les informations à haute fréquence. Le  
filtre passe-haut 

remplace le pixel central par une valeur convoluée qui augmente significativement 

              

    Gauss : Utilisez ce filtre pour adoucir une image en éliminant les informations à 

haute fréquence à l'aide d'une  fonction deGauss  . Cela a pour effet d'estomper les 

arêtes vives. Le filtre de Gauss est similaire au filtre passe-bas, mais il dégrade 

moins l'image que ce dernier. 
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Gauss élevé : Ce filtre permet d'améliorer les détails fins. Cette opération est 

similaire à la technique du masquage flou (voir le filtre Sharpen), mais elle introduit 

moins de bruit dans l'image. Il utilise un noyau de type courbe gaussienne. 

Disponibles en formats 7x7 et 9x9 noyaux. 

 
Péréquation : Ce filtre est utilisé pour améliorer le contraste en se basant sur 
l'histogramme de 

      
Netteté Ce filtre permet d'améliorer les détails fins ou de refaire la mise au point 
d'une image qui est 

              
         Médiane : Utilisez ce filtre pour supprimer le bruit d'impulsion d'une image. Le  

filtre médian remplace le pixel central par la valeur médiane dans son voisinage. Il 

va également brouiller 

 
Rang : Utilisez ce filtre pour supprimer le bruit d'impulsion d'une image. Les pixels 

du noyau sont classés par ordre d'intensité, et le pixel de cette gamme au 

pourcentage de classement est choisi pour la comparaison. Par exemple, dans un 

noyau de 5x5, il y a 25 pixels. Un pourcentage de classement de 95% choisirait le 

deuxième pixel le plus lumineux pour la comparaison. Si la différence entre le pixel 

sélectionné et le pixel central est supérieure au seuil, le filtre remplace la valeur du 

pixel central par la valeur du pixel sélectionné. 

       
Option Si l'un des filtres d'amélioration est coché, les options suivantes sont 
disponibles 

  
3 x 3 : Le noyau decontrôle 3 x 3 produira un effet de filtrage plus 

subtil. 5 x 5 : Un noyau decontrôle 5 x 5 produira un effet filtrant 

modéré. 

                 
  Passe : Définissez le filtre appliqué une fois sur l'image. Lorsqu'un filtre est 

appliqué plusieurs fois, son effet est amplifié à chaque passage. Une image qui a 

été adoucie par 

            
Force : Saisissez une valeur appliquée comprise entre 1 et 10 qui reflète le degré 
de filtrage 

   
Une valeur de 10 spécifie l'intensité totale (100 %) du résultat filtré appliqué à 
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pixel. Les valeurs inférieures à 10 réduisent le poids 
   

Une valeur de 1 indique que seuls 10% de la différence entre la valeur du pixel 

filtré et la valeur du pixel original doivent être appliqués. 

Il faut appliquer 20 % de la différence, et ainsi de suite . 

Rang : Cette valeur indique quel pixel du tableau trié sera utilisé pour remplacer le 

pixel central. Les pixels du tableau seront triés dans l'ordre croissant. Les pixels 

sont indexés de 0 à la taille du noyau x taille du noyau-1. Dans l'indice de pixel 0 

correspond à 

        
Le rang sera spécifié en termes de pourcentage des indices(Taille du noyau x  

Taille du noyau-1). Un rang de 50% signifie le milieu du tableau. Le rang 0% 

signifie l'indice le plus bas (valeur grise la plus basse) et le rang 100% signifie 

l'indice le plus élevé (valeur grise la plus haute). 

        
Option 2. Si le filtre d'égalisation est coché, les options concernent  l'histogramme 

Égalisation : L'égalisation de l'histogramme local modifie le contraste d'une image 

sur la base des valeurs des pixels dans une petite fenêtre entourant chaque pixel. 

Fenêtre : Les statistiques des pixels de l'image (min, max, histogramme, 

moyenne, écart-type, etc.) seront calculées sur une petite fenêtre de l'image. Ces 

mesures sont ensuite utilisées pour déduire le contraste local de cette zone de 

l'image. En bref, une zone de fenêtre x fenêtre autour de chaque pixel est tout ce 

qui est pris en compte pour modifier les intensités dans l'image. Une fenêtre plus 

grande  produit des résultats plus lisses, alors que 

             
La meilleure solution : Choisissez le  bouton Best Fit pour optimiser les valeurs 

pour l'image en question. Les résultats sont obtenus en étirant l'histogramme 

local pour maximiser la 

                
   Linéaire : Cette option distribue l'histogramme de façon linéaire sur l'échelle 

d'intensité. Cette fonction permet de produire une image à fort contraste avec 

la plus grande dynamique la plus élevée possible 

 
Logarithmique : Cette option concentre l'histogramme à l'extrémité inférieure de 

l'échelle. Cette fonction permet d'obtenir une image à fort contraste et peu 

dynamique. Il aura tendance à assombrir l'image dans son ensemble. Il est utile 

pour augmenter le contraste dans un endroit très 
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Image de 
 

Exponen-tial : Cette option concentre l'histogramme à l'extrémité supérieure de 

l'échelle. Cette fonction permet d'obtenir une image à fort contraste et peu 

dynamique. Il aura tendance à éclaircir l'image dans son ensemble. Il est utile 

pour augmenter le contraste dans un endroit très 

    
13.3.2 Amélioration 

  

Sobel : Utilisez ce filtre pour améliorer uniquement les principaux bords d'une 
image. Le site Sobel 

applique une formule mathématique à un voisinage 3x3 pour localiser et mettre 

    
Roberts : Cochez ce filtre pour améliorer les bords fins d'une image. Le filtre Roberts 

n'est pas un filtre de convolution. Il applique une formule mathématique sur un 

quartier de 4 x 4 pour 

              
Sculpter : Cochez ce filtre pour appliquer un effet sculpté sur 

  
Horizontal : Cochez ce filtre pour détecter et accentuer les bords 

  
Verticale : Utilisez ce filtre pour détecter et accentuer les bords 

 
Options : 1. Si l'un des  filtres  Edge a été coché, les options concernent le noyau. 

la taille et la force de filtrage. Les options suivantes s 'affichent : 

3 x 3 : Vérifiez les noyaux 3x3 pour produire un effet de filtrage 

plus subtil. 5 x 5 : Vérifiez les noyaux 5x5 pour produire un effet 

de filtrage modéré. 

7 x 7 : Vérifiez les noyaux 7x7 pour produire un effet de filtrage 
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Passe : Saisissez le nombre de fois que le filtre sera appliqué à l'image. 

Lorsqu'un filtre est appliqué plusieurs fois, son effet est amplifié à chaque 

passage. Une image qui a été adoucie par un passage du filtre d'amélioration 

d'image, sera 

       
Force : Saisissez une valeur comprise entre 1 et 10 qui reflète l'ampleur de l'effet 

de filtrage à appliquer à l'image. Une valeur de 10 spécifie l'intensité totale (100 

%) du résultat filtré appliqué à chaque pixel. Les valeurs inférieures à 10 

réduisent le poids du filtre - une valeur de 1 indique que seulement 10 % de la 

différence entre la valeur du pixel filtré et la valeur du pixel original doit être 

appliquée, une valeur de 2 

               
 Option 2. Si  la case Sobel  ou Roberts est cochée, aucune option 

  
13.3.3 

 

Erode : Utilisez ce filtre morphologique si vous souhaitez modifier la taille des objets 

dans l'image. Le filtre Erode érode les bords des objets clairs et agrandit les bords 

des objets sombres. 

   
Dilatez : Utiliser ce filtre morphologique si l'on veut modifier la taille des objets en le 
site 

              
Ouvert : Utilisez ce filtre morphologique si vous souhaitez modifier la forme des 

objets dans l'image. En supposant que l'image contienne des objets brillants sur un 

champ sombre, le filtre Open permet de lisser les contours des objets, de séparer les 

objets étroitement liés et de supprimer les petits objets. 
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Fermer : Utilisez ce filtre morphologique si l'on veut modifier la forme des objets 

dans l'image. En supposant que l'image contienne des objets brillants sur un champ 

sombre, le filtre Close comblera les lacunes et agrandira les protubérances pour 

          
Tophat : Ce filtre permet de détecter et d'accentuer les points, ou grains, qui sont 

plus lumineux que l'arrière-plan. Il existe 3 tailles de noyaux pour ce traitement. 

Cliquez sur la case d'option pour modifier la taille du noyau à la valeur qui 

correspond le mieux à la taille des noyaux. 

    
Bien : Ce filtre permet de détecter et d'accentuer les points, ou grains, qui sont plus 

sombres que l'arrière-plan. Il existe 3 tailles de noyaux pour ce traitement. Cliquez sur 

la case d'option pour modifier la taille du noyau à la valeur qui correspond le mieux à 

la taille des noyaux. 

 
Gradient : Utilisez ce filtre pour améliorer les bords 

  
Bassin versant : Cochez ce filtre pour séparer les objets qui se touchent. Le filtre 

Watershed érode les objets jusqu'à ce qu'ils disparaissent, puis les dilate à nouveau, 

mais ne leur permet pas de se toucher. Le filtre de la ligne de partage des eaux ne 

fonctionne pas sur les images en couleur. Si l'on veut séparer des objets dans une 

image en couleurs vraies, il faut d'abord la convertir en échelle de gris. 

       
Éclaircissement : Utilisez ce filtre pour réduire une image à son squelette. 

Lorsque vous choisissez ce filtre, vous devez définir le seuil qui détermine si un 

pixel fait partie du sujet ou de l'arrière-plan (voir Options ci-dessous). Le filtre 

d'éclaircissement ne fonctionne pas sur les images en couleur. Si l'on veut 

éclaircir une  image  True Color ,  ilfaut 

      
Distance : Le filtre de distance est utilisé pour montrer les distances des pixels à 

l'intérieur des blobs par rapport aux limites extérieures de ces blobs. Après avoir 

appliqué le filtre de distance, l'arrière-plan sera noir (c'est-à-dire que les pixels 

auront la valeur 0). Seule la zone située à l'intérieur des blobs aura des valeurs non 

nulles (sera blanche). Les valeurs de chaque pixel à l'intérieur de la goutte sont un 

compte de la distance la plus courte entre ce pixel et le bord de la goutte. Ainsi, tous 

les pixels situés le long du bord de la goutte auront la valeur 1 (puisqu'ils sont à un 

pixel du bord de la goutte) ; les pixels situés à une distance de 2 du bord auront la 

valeur 2, et ainsi de suite. Cela crée une carte de distance de l'image. Le  filtre de 

distance ne fonctionne pas sur les  images en couleur . Si l'on veut utiliser le  filtre de 
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il doit d'abord la convertir enéchelle de gris . 

Options 1. Si  les filtres Erode , Dilate , Open, ou Close sont cochés, les options 
concernent 

             
Carré 2 x 2 : Cochez pour utiliser le noyau carré 2x2 configurations. 

3 x 1 rangée : Cochez cette case pour utiliser la configuration du noyau 
configuration. 

1 x 3 Colonne : Cochez pour utiliser la configuration du noyau en 

1x3 colonnes. 3 x 3 Croix : Cochez pour utiliser la configuration 

du noyau croisé 3x3. 

5 x 5 Circle : Cochez pour utiliser les noyaux circulaires 5x5 des configurations. 

7 x 7 Circle : Cochez pour utiliser les configurations de noyaux circulaires 7x7. 

Il s'agit d'un filtre à deux passes, réalisé à l'aide d'un cercle 3x3 suivi d'une 

croix 3x3. 

              
     

                  

       

Passe : Définit le nombre d'itérations du filtre. 

Note: Les noyaux circulaires sont particulièrement efficaces sur les objets ronds 

(cellules, grains, etc.) car leur configuration circulaire préserve la forme circulaire des 

objets. objets 

      
Option Si le filtre Tophat, Well, ou Gradient est sélectionné, les options se rapportent 
à 

             
3 x 3 : Cochez pour utiliser les configurations de noyaux 

carrés 3x3. 5 x 5 : Cochez pour utiliser les noyaux carrés 

5x5 configurations. 

           
 Option 3. Si  le filtre de  bassin versant, d'éclaircissement ou de distance est coché, 

les options concernent 

       
Seuil : Saisissez une valeur de pourcentage comprise entre 1 et 100 qui spécifie 

la valeur d'intensité pour binariser l'image. Par exemple, un Seuil de 50% sur 

une  image en échelle de gris définirait toutes les valeurs ≤127 à 0 (noir) et 

toutes les valeurs ≥128 à la valeur maximale. 

     
13.3.4 Noyau 
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La page du noyau vous permet d'éditer les fichiers du noyau pour les filtres 
    

Note : Les fichiers de noyau  HiPass, LowPass, Laplacian et Unsharp sont utilisés par 

les options HiPass, LowPass, Laplacian et Sharpen listées dans la fenêtre de dialogue 

de la page Filtres de rehaussement d'image (c'est-à-dire qu'il n'y a pas de différence 

entre la sélection d'un de ces fichiers de noyau et la sélection de son bouton Option 

dans la fenêtre Filtre -- les 2 méthodes font finalement la même chose). Parce que ces 

fichiers du noyau sont essentiels au fonctionnement de ces filtres. 

        
Type de filtre : Cochez pour modifier le noyau pour un type de filtre sélectionné , 
soit Convolution ou 

    
Editer ... : Appelez la  boîte de dialogue  Edit Kernel pour modifier le 

     
Nom Cette combobox contient le nom du fichier kernel sélectionné. Si l'on 

veut enregistrer le fichier du noyau modifié dans le même fichier, il faut le 

laisser tel quel. Si un 

           
    Taille du noyau : Cliquez sur les boutons rotatifs ou saisissez le nombre pour 

modifier la taille du noyau. Dans chaque direction, on peut prendre en compte 

de un à neuf pixels. Lorsqu'on modifie la taille du noyau , la forme de la 

représentation du noyau change en conséquence. Au centre de la boîte de 

dialogue, il y a des cases blanches contenant des coefficients qui seront 

multipliés avec chaque pixel qui sera pris en compte par le noyau du filtre. Un 

           
    Remplir : Cliquez sur ce bouton pour remplir chaque élément du noyau avec 

une valeur particulière. La boîte de dialogue Remplir le noyau apparaît. Vous 

pouvez saisir une valeur comprise entre 0 et 10. Utilisation de 
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le bouton Remplissage est utile pour fixer tous les coefficients à la même 
valeur. On peut 

          
Offset : Le pixel dont la valeur est modifiée est généralement le pixel le plus au 

centre. On peut toutefois désigner n'importe quel pixel. ToupSky signale le pixel 

à changer 

            
       Nouveau ... : Cliquez pour créer un nouveau noyau de filtre. La  boîte de dialogue 

Edit Kernel apparaît. Les fonctions de la boîte de dialogue sont les mêmes que 

celles de la boîte de dialogue pour l'édition ---- décrite ci-dessus), 

             
Supprimer : Cliquez pour supprimer le fichier de 

    
Options : Les choix de ce cadre varient en fonction du type d'information 
sélectionné. sélectionné 

  

13.4 Empilage d'images 

Le processus d'empilement d'images est une forme d'imagerie par chatoiement 

couramment utilisée pour obtenir des images de haute qualité à partir d'un certain 

nombre de courtes expositions avec des décalages d'image variables. Il est utilisé en 

astronomie depuis plusieurs décennies et constitue la base de la stabilisation de l'image 

dans certains appareils photo. La méthode consiste à calculer les décalages différentiels 

des images. Ceci est facilement réalisable dans les images astronomiques puisqu'elles 

peuvent être alignées avec les étoiles. Une fois les images alignées, on en fait la 

moyenne. C'est un principe de base des statistiques que la variation d'un échantillon 

peut être réduite en faisant la moyenne des valeurs individuelles. En fait, en utilisant 

     

             
L'empilement d'images peut également être utilisé pour les images de microscopie 
biologique et de fluorescence. 

image de microscope pour augmenter le SNR de l'image et les plages dynamiques ; 

        
L'empilement d'images ToupSky a introduit des techniques avancées de comparaison 

d'images pour les images tournées, décalées et mises à l'échelle. L'utilisateur peut 

enregistrer une courte vidéo pour obtenir facilement une image empilée de haute 

qualité sans tenir compte de la rotation, du décalage et de la mise à l'échelle de l'image 

entre une série d'images dans la vidéo. Les étapes de l'empilage d'images sont décrites 
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1. Choisissez le menu Processing>Image Stacking--- , une boîte de dialogue 
Windows Open  apparaîtra. 

    

2. Choisissez le bon fichier vidéo enregistré avant dans le dialogue Ouvrir , ici nous 
pouvons ouvrir 

             
3. Ensuite, une boîte de dialogue d'empilement d'images apparaîtra pour montrer la 

progression de l'empilement de chaque image. 

     

4. Si vous appuyez sur Annuler , l'empilement des images sera annulé. Une fois 

l'empilage terminé, une image empilée s'affiche dans une nouvelle fenêtre pour 

une application ultérieure. L'image finale est présentée ci-dessous. On peut 

constater que le rapport signal/bruit de l'image empilée est grandement amélioré. 

L'image empilée a quelques bords noirs, c'est parce que les images dans la vidéo 

sont déplacées et dans le processus d'empilement, ToupSky ajoutera 0 à la zone 

de l'image qui n'a pas de pixel correspondant dans la référence. 
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Note: a. ToupSky supporte les formats wmv,asf,avi,mp4, m4v, 3gp, 3g2, 3gp2, 3gpp,mov, mkv 

,flv, rm, rmvbpour les opérations d'empilage d'images ; b) Dans le processus d'empilage 

d'images , ToupSky prend la première image comme image de référence, ce qui 

signifie que la première image est très importante et doit être assurée d'être la bonne 

scène d'image et l'image de référence. 

             
 13.1 Distance Shift+R 

La commande Process>Range--- permet de régler les niveaux d'intensité de l'image 
pour qu'ils augmentent 

le contraste et améliorer l'affichage dans les situations de faible éclairage. Choisissez 

           
Deux marqueurs verticaux indiquent les limites supérieure et inférieure des niveaux 

d'intensité. Ces marqueurs peuvent être déplacés avec la souris par la méthode du 

glisser-déposer. Pour une image couleur, l'histogramme reflète les valeurs rouge, verte 

et bleue avec les valeurs correspondantes. 

     

Deux contrôles d'édition spécifient les valeurs des niveaux d'intensité. Sélectionnez les 

boutons Haut / Bas pour augmenter ou diminuer ces valeurs. Toutes les valeurs 

comprises entre 0 et la limite inférieure sont noires, et toutes les valeurs comprises 

entre la limite supérieure et l'extrémité supérieure de l'échelle sont blanches. Ces deux 

valeurs de contrôle d'édition, correspondant aux deux marqueurs verticaux , indiquent 

       

            
     

Réinitialiser : Le  bouton Reset permet de réinitialiser les niveaux de noir et de 
blanc aux valeurs haute et basse. 

      
La meilleure solution : Le  bouton Best Fit règle automatiquement les niveaux 

d'intensité sur le Best Fit. L'option Best Fit indique à ToupSky d'optimiser les 

valeurs de luminosité et de contraste pour l'image. 

    
Inversez : Le bouton Inverser permet d'inverser la 

   
Mise à jour : Actualiser rafraîchira la plage d'affichage avec les 

informations les plus récentes sur l'image. 
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informations
 

13.1 Binaire Shift+B 

Le binaire est une sorte de processus à niveaux de gris. Si le gris du pixel est supérieur 

au seuil donné, la couleur du pixel sera changée en blanc. Sinon, la couleur du pixel 

sera changée en noir. Bien que le processus puisse perdre certaines informations, c'est 

un 

    

La courbe dans le dialogue binaire montre la distribution des gris de 
 

La ligne dans le dialogue indique la valeur du seuil. Faites glisser la ligne pour 
modifier le 

ou modifiez la valeur dans la boîte d'édition Position de la ligne (dans le coin 

           
La boîte d'édition de la position de la ligne indique la valeur de la position actuelle de 
la ligne; modifiez cette valeur. 

        
Cliquez sur le bouton "Best Fit" pour appliquer le processus de seuil automatique à 
l'image. Il utilise un 
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13.1 Pseudo Color ---- 

Note: L'image doit être en Gris 
   

Choisissez la commande Pseudo Color pour "coloriser" l'image monochromatique 

active. Cette fonction est utilisée pour mettre en évidence certaines caractéristiques 

dans une image en échelle de gris, par exemple pour afficher en rouge toutes les 

densités supérieures à un certain point ou, si le dispositif d'imagerie a enregistré des 

    

             
 

Lorsque l'on fait une Pseudo-Coloration d'une image monochromatique, il faut 

construire une palette spéciale avec laquelle l'image monochromatique est affichée. La 

pseudo coloration d'une image ne modifie pas les valeurs des pixels dans le bitmap de 

l'image (elle ne convertit pas l'image en couleur réelle ou en palette). Il associe 

simplement une palette de pseudo-couleurs à l'image qui interprète les données de 

 

            
Les images pseudo-colorées ont une structure très similaire à celle des images de la 

classe palette, mais elles diffèrent sur quelques points importants. Tout d'abord, les 

valeurs des pixels d'une image en pseudo-couleurreprésentent en fait des informations 

d'intensité en tons continus, alors que les pixels d'une image en palette ne portent 

aucune signification d'intensité. Deuxièmement, une image de palette comprend une 

   

       
Les couleurs utilisées pour mapper les valeurs de gris peuvent être 

    

à chaque extrémité des 
    

o
 

) fera apparaître la 
 

séparément, qui permet de sélectionner les couleurs de début et de fin de 

la plage. 

13.1 Surface Plot 

L'outil Process>Surface Plot--- (ou 3-D Plot) crée une représentation 
tridimensionnelle de l'objet de l'analyse. 

l'intensité d'une image. Lorsque vous choisissez la commande Surface Plot , gardez à 

             

 Dans la fenêtre du point de vue, l'élévation et la rotation de l'image peuvent être 
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en faisant glisser la souris sur 
 

Position solide : Le contrôle d'édition de gauche indique la position relative de 
l'image entière dans 

la fenêtre du point de vue, dont la valeur par défaut est 0,5. Le contrôle d'édition de 

              

   Réinitialiser Définissez les  deux commandes de modification  du 
        

Couleur du fond d’écran : Choisissez cette commande pour afficher un dialogue de 
couleur où une 

             
Capture : Capture l'image active dans la fenêtre de visualisation comme 

   
Tableau des couleurs : Sélectionnez les couleurs pour mettre en correspondance les 

valeurs de gris trouvées dans le dessin de la surface. Le bouton situé à chaque 

extrémité de la table des couleurs fait apparaître la boîte de dialogue des couleurs, 

       

                
  

90 

 
 



Options 

14 Options 

14.1 Référence 

Il y a 7 pages pour la boîte de dialogue Préférences . Il s'agit de Record, Batch 
Record, Auto 

           
14.1.1 Page d'enregistrement  

La page d'enregistrement peut être utilisée pour la configuration préalable de 

l'opération de la commande Capture>Démarrer l'enregistrement sans qu'il soit 

nécessaire de préciser le répertoire, le nom et le format du fichier. Tous ces éléments 

         

Annuaire : Saisissez le nom du lecteur et du répertoire où la nouvelle image sera 
 

Vous pouvez soit taper l'information sur le chemin, soit utiliser 
lebouton "Browse" . 
          

pour le 
 

Format de l'heure : L 'année, le mois, la date, l 'heure, la minute et la seconde ou 

nnnn (séquence) peuvent être utilisés comme partie du nom du fichier. Si plusieurs 

fichiers sont enregistrés dans une seconde, un  suffixe (xx) est ajouté à la fin du format 

de nom afin d'éviter tout conflit de noms. Pour le site 

         
Préfixe du fichier : Entrez un préfixe de nom de fichier pour la  

commandeCapture>Start Record ou Capture>Batch Record lors de la génération de 

noms de fichiers pour une vidéo (Capture>Start Record) ou une série de vidéos 

(Capture>Batch Record). Ce préfixe sera combiné avec le format du nom pour former 

          
Type de fichier : Dans cette combobox, sélectionnez le format dans lequel vous 
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(peut être SER ou 
  

Un échantillon : Le nom final du fichier est indiqué à droite de l' étiquette de  
    

Afficher la boîte de dialogue de renommage du fichier: Le nom du fichier peut être 
renommé selon que ou 

              
     en choisissant la commande capture>Démarrer 

       
dans la barre d'outils. La 

Un nouveau nom peut être spécifié ici aussi selon les besoins ; 

Limite>Durée limite(s) (Secord(s)):  Tout le temps de l'enregistrement ; le défaut  est 

60(1~3600s) ; 

Limite>Limite de trame: Le nombre d'images à enregistrer ; par défaut, c'est 
1000(1~ 

 
Si les deux sont cochées, l'enregistrement vidéo sera arrêté après l'une des limites 
suivantes 

  
14.1.2 Page d'enregistrement de lot  

La page Enregistrement de lot est utilisée pour le pré-paramétrage de la fonction 
   command. Choix de l'optionOptions>Préférences---

>Enregistrement de lot  

         

propriét
 

page ser
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Numéro: Le nombre de fichiers à enregistrer (2~10000, par défaut 
  

Intervalle de temps (seconde(s)): Combien de temps il faudra pour enregistrer le 
prochain fichier vidéo (0~36000, 

   
L'autre paramètre d'enregistrement peut être défini dansOptions>Préférences---
>Propriété d' enregistrement  

        
14.1.3 Capture automatique  

La page Capture automatique est utilisée pour la configuration de la commande 

Capture>Capture automatique . Cela peut être fait dans la page de propriété 

   

Annuaire : Saisissez le nom du lecteur et du répertoire où la nouvelle image sera 
 

Vous pouvez soit taper l'information sur le chemin, soit utiliser 
lebouton "Browse" . 

          

pour le 
 

Format de l'heure : L 'année, le mois, la date, l 'heure, la minute et la seconde ou 

nnnn (séquence) sont utilisés comme partie du nom du fichier. Si plusieurs fichiers sont 

enregistrés dans une seconde, un  suffixe (xx) est ajouté à la fin du format de nom afin 

d'éviter tout conflit de noms. Pour le site 

        
Préfixe du fichier : Saisissez un préfixe de nom de fichier pour la capture 
automatique lors de la génération des noms de fichiers pour une 

série d'images. Ce préfixe sera combiné avec le format de nom pour former un nom 

        
Type de fichier : Dans cette combobox, sélectionnez le format dans lequel vous 
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(peut être BMP, JPG, PNG, TIF, 
  

Un échantillon : Le nom final du fichier est indiqué à droite de l' étiquette de  
    

Capturez chaque image: Cocher cette option permet de capturer chaque image de la 
    

Créneau horaire (seconde): Capture une image selon l'intervalle de temps à (0-100S, 
par défaut 

  
Total des images: En cochant la case Total des images, vous activerez sa boîte 

d'édition. Vous pouvez saisir le nombre total d'images (1-9999) à capturer. ToupSky 

arrêtera le  processus d'auto-capture. 

          
Si la case Total des images n'est pas cochée, ToupSky capturera les images en 
continu jusqu'à ce que l'utilisateur 

          
     Une fois la capture automatique lancée, le menu Capture>Capture automatique 

devient le menu Capture>Arrêter la capture) . Le choix de cette commande arrêtera 

lacapture automatique . 

 
Il existe plusieurs formats d'image ( bmp, jpg, png, tif ou fit) pour enregistrer l'image 

capturée. Par exemple, lorsque vous choisissez le format jpg , les options 

d'enregistrement peuvent être définies dans Options>Préférences--->Page des 

propriétés du fichier . Si le format comporte des options, l'option 

       

En cliquant sur le bouton Config--- , une boîte de dialogue apparaît comme ci-
dessous. Un format différent a 
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Une fois que tous les paramètres sont définis. Cliquez sur OK pour fermer la boîte de 
dialogue et les paramètres peuvent être modifiés. 

          

Voir la page Options>Préférence--->Fichier pour 
   
14.1.4 Page du fichier  

Il est possible de vérifier l'extension d'un fichier pour le format de fichier spécifié et 

son abréviation, afin de déterminer s'il sera affiché ou non dans la fenêtre de 

navigation  . 
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Extension : Utilisé pour identifier l'extension 
  

Format Nom complet du fichier en 
   

Abréviation : Abréviationdu  
    

3810050Parcourir : Cocher/décocher pour déterminer si le format du fichier peut 
être ou non affiché 

     
Config... : Pour configurer l'option d'enregistrement du fichier image sousJPEG, 
Portable Network Graphics, 

Tag Image File Format, CompuServ, JPEG 2000 Standard, JPEG Codestream, GIF. 

              

      14.1.5 Page Grilles  

Choisir La Vue>Grille>Paramètres--- commandement, ou choisir
 La Options> 

               
En choisissant la commande Préférence>--- et en cliquant sur la page Grilles , vous 

pouvez définir le style de grille, le style de ligne et la couleur de ligne de la grille 

superposée à la fenêtre vidéo et image. 

    

Style de grille: Le style de grille  peut être Sans grille, Grille automatique ou Grille 
        

Style de ligne de la grille: Le style de ligne de la grille peut être Solid, Dash , Dot ou 
DashDot  et al. 

      
Couleur de la ligne de la grille: La couleur de la ligne de la grille. 

       
14.1.6 Page vidéo  
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Choisissez la boîte de dialogue Options>Préférence et cliquez sur Vidéo pour afficher 
la page Vidéo . La 

                
      

La position, l'arrière-plan, la taille et le poids des caractères de la date et de l'heure, 
et lefacteur de clarté . 

          
En cliquant sur le bouton OK , la date, l'heure et le facteur de clarté seront 
superposés à l'écran. 

  
Le facteur de clarté permet de savoir si l'échantillon est en bon état de focalisation ou 
non. Le plus grand 

       
14.1.7 Page Divers  

La page Misc est principalement utilisée pour le contrôle de l'interface utilisateur 
      

1. Afficher les fenêtres d'accueil au démarrage ; 

2. Empêcher l'économiseur d'écran lors de la 
prévisualisation / capture vidéo 

3. Unités de température ; 

4. Encadrés 

5. Style de l'interface utilisateur 

6. Langue 

7. Permettre le traitement d'images accéléré par le 
GPU 

   paramètres et al. Ils sont tous présentés 
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Fenêtre 
Fermer tout 

En choisissant la commande Fermer tout , vous fermez toutes les images ouvertes ou 

capturées dans le cadre ToupSky. Si vous avez apporté des modifications aux images 

ou si vous avez capturé des images à partir de l'appareil photo, le choix de l'option 

Fermer tout vous permettra de terminer l'opération. 

     

Si les fenêtres de l'image ci-dessus existent, le choix de la commande Window>Close 
All  fera apparaître 

           

1. En cliquant sur Oui dans la boîte de dialogue Enregistrer les fichiers , les fenêtres 

Vidéo,  Parcourir, Image qui n'ont pas été modifiées se fermeront directement sans 

rien demander. S'il y a une fenêtre d'image nouvellement créée, ToupSky fera 

apparaître une boîte de dialogue Enregistrer sous pour demander à l'utilisateur d'entrer 
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Si vous cliquez sur Enregistrer ou Annuler dans la boîte de dialogue Enregistrer sous , 
ToupSky reviendra à la fenêtre Enregistrer les fichiers. 

         
2. En cliquant sur Non dans la boîte de dialogue Enregistrer les fichiers , la fenêtre 
d'image actuelle sera fermée sans être enregistrée. 

             
    3. En cliquant sur Annuler , vous annulez la boîte de dialogue Enregistrer 
      

4. Si vous cliquez sur Oui à tout dans la boîte de dialogue Enregistrer les fichiers , une 
boîte de dialogue Enregistrer sous apparaîtra toujours pour permettre à l'utilisateur 
d'enregistrer ses fichiers  

                
      

5. En cliquant sur " Non à tout" dans la boîte de dialogue "Enregistrer les fichiers" , 
toutes les fenêtres d'image se fermeront sans 

    
6. Si vous cliquez sur l'option Sauvegarde par lot dans la boîte de dialogue 
Sauvegarde des fichiers , le processus de sauvegarde sera transféré dans 
Fichier>Batch 

             
      

Note: Si vous avez ouvert un grand nombre d'images, que vous y avez apporté des 

modifications et que vous souhaitez les fermer rapidement sans rien sauvegarder, 

vous pouvez utiliser la commande suivante commande 

           
    Réinitialiser la disposition de la fenêtre 

En choisissant Fenêtre>Réinitialiser la disposition des fenêtres , la disposition des 

fenêtres de ToupSky sera réinitialisée à la disposition originale. La réinitialisation sera 

    

Les fenêtres : 

En choisissant la commande Fenêtre>Fenêtres--- , vous ouvrez une boîte de dialogue 

qui vous permet de gérer les fenêtres actuellement ouvertes. 

Cette boîte de dialogue vous permet de gérer de grandes listes de fenêtres ouvertes 

en les répartissant en groupes. Disons que vous avez 10 fenêtres ouvertes, mais que 

vous voulez fermer 4 d'entre elles dispersées 

    
100 

 
 



Fenêtre 

1. Choisissez lacommande Window>Windows--
  

2. Sélectionnez les fenêtres que vous voulez fermer. Maintenez la touche Ctrl ou Shift 
pour sélectionner plus d'une personne. 

         

3. Cliquez sur le bouton Fermer la (les) fenêtre(s ), les 4 fenêtres sélectionnées 
seront fermées, laissant la (les) fenêtre(s) sélectionnée(s). 

        
4. L'utilisateur peut utiliser cette commande pour passer à la fenêtre cochée dans une 
liste en appuyant sur la touche 
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AIDE : 

Contenu de l'aide F1 

Choisissez la commande Help>Help Contents pour charger le fichier d'aide de 
ToupSky. Le fichier d'aide se trouve dans 

    
Le format PDF est un format de fichier utilisé pour représenter des documents d'une 

manière indépendante des logiciels d'application, du matériel et des systèmes 

d'exploitation. Chaque fichier PDF encapsule une description complète d'un document 

plat à mise en page fixe, y compris le texte, les polices, les graphiques et d'autres 

informations nécessaires à son affichage. En 1991, le cofondateur d'Adobe Systems, 

  

            
Bien que la spécification PDF soit disponible gratuitement depuis au moins 2001, le PDF 

était à l'origine un format propriétaire contrôlé par Adobe. Elle a été officiellement 

publiée en tant que norme ouverte le 1er juillet 2008, et publiée par l'Organisation 

internationale de normalisation sous le nom de ISO 32000-1:2008. En 2008, Adobe a 

publié une licence publique de brevet selon la norme ISO 32000-1 accordant des droits 

libres de redevances pour tous les brevets détenus par Adobe qui 

          
    Si votre ordinateur n'installe toujours pas le lecteur de PDF, essayez de le 
      

http://www.adobe.com/downloads/ 

A propos de : 

Affichez les informations relatives à ToupSky, y compris la version de ToupSky, 

Compatible, la date de construction et le www de son développeur etc. 

En cliquant sur le lien URL , vous serez dirigé vers l'adresse du fournisseur de 

l'application. En cas de problème avec l'appareil ou l'application, n'hésitez pas à 

prendre contact avec votre agent de sécurité. 
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